Navigatie defect in VW

Gebruikersavatar
jdr
New Member
New Member
Berichten: 5
Lid geworden op: 11 Mei 2004 17:36
Locatie: brabant

Navigatie defect in VW

Berichtdoor jdr » 02 Mar 2005 20:38

Ik heb een Sony Mex 100NV, maar omdat deze hetzelfde is als een Becker hier maar geprobeerd.
In m´n VW Passat ging er iets "klikken" achter het dashboard. Het leek op een klapperend relais.
Daarna kon ik de radio niet meer aanzetten. Na een dag ging de radio wel weer aan, maar het navigatie deel van m´n Becker hield er mee op. Het scherm blijft zwart. Resetten of spanning eraf halen helpt niet.
De storing (het klikkende geluid) bleek in een schakelaar / relais van de cruise control te zitten. Volgends de dealer had dit geen relatie met het defect gaan van de radio.
Kent iemand dit probleem?
Is er een oplossing die ik zelf kan proberen?
Is er een goed reparatie adres?
De radio is 2 jaar oud.




Gebruikersavatar
beckeronline
Senior Member
Berichten: 586
Lid geworden op: 03 Nov 2003 12:33
Locatie: Koudekerk ad Rijn

Berichtdoor beckeronline » 02 Mar 2005 20:57

Nou dit is een lastig verhaal! Maar hoort wel bij Sony thuis en niet bij becker.....

Denk dat je je toestel (is hij al twee jaar geweest of nog niet!?!) op moet laten sturen, als deze jonger is dan twee jaar dan is het volgens mij nog garantie.

Ik zou terug gaan naar mijn leverancier en die hem laten opsturen naar zijn servicedienst.

Gebruikersavatar
vriesman
Average Member
Average Member
Berichten: 85
Lid geworden op: 25 Dec 2004 09:57
Locatie: Den Haag

Berichtdoor vriesman » 04 Mar 2005 00:11

cruise control gebruikt ook de speedpulse, evenals de navigatie. Verder advies beckeronline volgen.

Gebruikersavatar
jdr
New Member
New Member
Berichten: 5
Lid geworden op: 11 Mei 2004 17:36
Locatie: brabant

Navigatie defect in VW

Berichtdoor jdr » 09 Apr 2005 21:46

Mijn Sony is weer gerepareerd.
De voeding van het navigatie deel was defect.
Ik wist overigens niet dat daar een aparte voeding voor nodig was.
Men kon mij niet uitleggen of er een relatie was met het probleem dat ik had met de speedpulse/cruisecontrol.


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste Sony systemen”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten