problemen blaupunkt dx-r52

Gebruikersavatar
sxype
New Member
New Member
Berichten: 3
Lid geworden op: 27 Apr 2008 12:14

problemen blaupunkt dx-r52

Berichtdoor sxype » 27 Apr 2008 12:36

hallo,

men pa heeft een nieuwe firma wagen gekregen en hierin zat navigatie ingebouwd dus heb ik zijn navigatie van zijn vorige auto gekregen : blaupunkt dx -r52 ik heb deze in mijn auto laten laten steken (door de technishe school waar men ma werkt).

maar nu is het probleem dat deze niet navigeert, hij leest cd, radio alles werkt, zelf als je de coördinaten opvraagt terwijl je in radio stand bent geeft hij deze,

alleen eenmaal men de cd er in steekt en probeert navigeren zegt hij eerst route wordt berekend en dan zegt ie : u bevind zich op een niet gedigitaliseerde weg, en geeft het scherm offroad weer, volgens de handleiding moet je de pijl volgen ma deze leid naar niets.

(cd alles is origineel alleen al een paar jaar oud :P )

en men auto is een citroën xantia 1.9 diesel +- 10 jaar oud

kan iemand me helpen wat er fout is??

bedankt :D




Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 27 Apr 2008 12:41

In welke auto heb je 'm ingebouwd?
Zeer waarschijnlijk is de tacho-puls niet aangesloten op pin1 van de ISO-A stekker.


Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
sxype
New Member
New Member
Berichten: 3
Lid geworden op: 27 Apr 2008 12:14

Berichtdoor sxype » 27 Apr 2008 12:42

sorry had het er te snel op gezet... :p hehe het is een xantia dus :)

Gebruikersavatar
sxype
New Member
New Member
Berichten: 3
Lid geworden op: 27 Apr 2008 12:14

Berichtdoor sxype » 27 Apr 2008 12:50

zal het navragen , alvast bedankt, moest u nog iets weten wat het nog kan zijn...

je mag het altij laten weten :)


bedankt opvoorhand :)

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 27 Apr 2008 12:58

Vraag dan even na bij die "techneuten" of ze de puls wel aangesloten hebben. Ik vermoed dat dit niet het geval is :oops:

De puls van de Xantia Type 2 zoals jij die hebt zit in elk geval niet standaard op de ISO-A stekker, hij moet dus elders vandaan gehaald worden.
Een mogelijke plaats is de pulsgever op versnellingsbak positie 2 groen. Een andere mogelijkheid is achter de klokunit rode stekker positie 4 bruin. Hoe het precies bij jou zit is moeilijk te zeggen, Citroën is niet erg "standvastig" op dit punt, er bestaan heel veel verschillende uitvoeringen.

Voorts is het van belang dat het achteruitrijsignaal aangesloten wordt op A3, zie ook http://www.navigatiehelpsite.nl/Forum/v ... .php?t=905

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
bloemie55
Junior Member
Junior Member
Berichten: 32
Lid geworden op: 11 Jun 2007 21:44

Berichtdoor bloemie55 » 03 Mei 2008 07:06

denk ook de puls niet aangesloten

Gebruikersavatar
Citrophilips
New Member
New Member
Berichten: 3
Lid geworden op: 02 Sep 2009 16:32

Re: problemen blaupunkt dx-r52

Berichtdoor Citrophilips » 07 Mei 2012 12:13

Hallo,

Ik ben bezig wat leuke dingetjes te installeren in m'n Xantia Activa TCT uit 1998.

Het gaat om een Pioneer NavRadio met scherm en GPS, een Waeco cruisecontrol, en een Valeo Guideo; alledrie hebben de puls nodig.

Dus dan zijn er vier apparaten (met de snelheidsmeter) die de puls gebruiken, en ik ben een beetje bang dat de puls te zwak wordt.

Ik lees over een pulsversterker; vandaar mijn vraag : waar kun je zo'n ding vinden?

Bedankt ! Groetjes uit Frankrijk,


Citro


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste Blaupunkt systemen”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten