Ford Focus Futura TravelPilot DX 170: alle lage tonen weg

Gebruikersavatar
janpaul
New Member
New Member
Berichten: 1
Lid geworden op: 10 Sep 2006 14:32

Ford Focus Futura TravelPilot DX 170: alle lage tonen weg

Berichtdoor janpaul » 10 Sep 2006 14:43

Hallo allemaal.

Ik heb sinds kort een vreemd fenomeen. Mijn autoradio/navigatie systeem die in mijn ford Focus Futura is ingebouwd, heeft sinds kort besloten dat bij een aantal zenders plotseling alle lage tonen er uit te halen.
Ook als ik dezelfde zender op een andere lokatie programmeer blijft dit.

Gek genoeg is dit niet bij alle zenders. Ook als FM1, FM2, FMT of FMC gebruik, de bewuste zender blijft zo een belabberd geluid geven.

Eerst was het maar 1 zender, maar nu is ook mijn favoriete zender aan de beurt.. Het lijkt zich dus uit te breiden.

Resetten en zelfs stroom er af halen helpt niets. De blaupunkt website biedt geen uitkomst. Daarom probeer ik het even hier.

Iemand slimme ideeen of suggesties?

Groeten
Jan




Gebruikersavatar
awj
New Member
New Member
Berichten: 3
Lid geworden op: 27 Sep 2006 08:54

Berichtdoor awj » 27 Sep 2006 19:49

Hoi JP,

Ik heb EXACT hetzelfde probleem. Is een paar weken geleden ontstaan. Eerst Radio 1, nu sinds kort 3FM.
Gelukkig niet mijn favoriete zenders, maar wél vervelend. De zenders hebben ca. 0,5 seconde wél bass, maar daarna valt de bass weg. Is dat bij jou ook zo?

Niets helpt, heb Ford nu een mail gezonden. Wellicht levert dat wat op. Ben jij al wat wijzer geworden?

Groeten,
Albert

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 27 Sep 2006 20:45

Kan dat een gevoplg zijn van een overbelasting van de radio/versterker?
Oftewel, treedt dat onmiddellijk op bij díe zenders nadat ze ingeschakeld zijn of is het een tijdsafhankelijk verschijnsel?
In het laatste geval is er wellicht sprake van een (thermische) beveiliging die aanspreekt, iets vergelijkbaars heb ik ook bij mijn VDO MR 4000. Na verloop van tijd is de versterker dan weer gewoon bruikbaar.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
awj
New Member
New Member
Berichten: 3
Lid geworden op: 27 Sep 2006 08:54

Berichtdoor awj » 28 Sep 2006 11:46

Het treedt onmiddelijk, na 0,5 sec., op en ook alleen bij de twee genoemde zenders. Niet bij alle zenders dus, en ook niet bij de CD-speler. Dus met de versterker is m.i. niets mis. Ook als ik de zenders handmatig opzoek, krijg ik héél even bass, maar daarna valt de bass weer weg.

In de auto van mijn vrouw krijg ik de zenders gewoon mét bass, dus ook geen probleem met het signaal.

Vreemd fenomeen..... help!

Gebruikersavatar
awj
New Member
New Member
Berichten: 3
Lid geworden op: 27 Sep 2006 08:54

Berichtdoor awj » 28 Sep 2006 19:13

JP,

Jazz fm bij mij inderdaad ook geen bass. Is het dan een probleem van de radio vraag ik me af? Beide hebben we dezelfde zenders die moeilijk doen. Het zou sterke zijn als er bij twee radio's op dezelfde zenders problemen zijn.

Waar woon jij? Ik woon in Son, bij Eindhoven. Wellicht is het probleem regiogebonden?

Ik ontvang 3 FM b.v. ook op Steunzender Mierlo 97.10, en dan heb ik wél bass!
Op de normale refquenties 96.8 en 90.9 is het knudde.

Ik ga nog eens bij Nozema navragen, daar wordt het signaal nl. uitgezonden.

Ik hou je op de hoogte, als jij wat hoort hou ik me ook aanbevolen.

Gr.
Albert

Gebruikersavatar
gacmb5
New Member
New Member
Berichten: 1
Lid geworden op: 18 Jul 2016 21:42

Re: Ford Focus Futura TravelPilot DX 170: alle lage tonen weg

Berichtdoor gacmb5 » 18 Jul 2016 21:53

Zijn jullie er ooit nog achter gekomen wat de oorzaak, of nog beter, de oplossing is?
Ik heb exact hetzelfde probleem. Blauwpunt Travelpilot FX (bj. 2009) gaf altijd een fantastisch mooi geluid en ineens is Radio 538 (hier op 102.3 FM) alleen te horen zonder lage tonen.

Wanneer je handmatig zoekt met 'Tune' (eerst [search -] en dan [search +], dus opnieuw de zender opzoekt) klinkt het een halve seconde mooi (met volle bas) en daarna valt de bas weer weg.

Andere zenders doen het nog wel goed. 538 heeft nooit problemen gegeven en de ontvangst is verder prima.

Ben heel benieuwd of jullie het nog opgelost hebben (post is al 10 jaar oud).

Gebruikersavatar
Mazurka
Senior Member
Berichten: 677
Lid geworden op: 08 Jul 2009 11:42

Re: Ford Focus Futura TravelPilot DX 170: alle lage tonen weg

Berichtdoor Mazurka » 19 Jul 2016 13:30

Niet alleen de post is 10 jaar oud, maar ook de mensen zijn 10 jaar niet meer op dit forum geweest, dus een reactie zal vrijwel nihil zijn.
Probeer de ford dealer eens.
Saab 9-3 Navigatie Aisin SDAL 2008 ( niet meer)
Saab 9-3 Estate 1.8t Biopower met TT 1005 HDT&M EU LTM


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste Blaupunkt systemen”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 1 gast