Becker Traffic Pro. no fix!

Gebruikersavatar
Gus
New Member
New Member
Berichten: 3
Lid geworden op: 22 Jun 2014 17:32

Becker Traffic Pro. no fix!

Berichtdoor Gus » 06 Aug 2014 10:33

Sinds 2002 bezitter van Becker Traffic Pro type 4721. Systeem werkt prima ( zelfs mijn vrouw kan er mee overweg!)
Na driemaal het systeem in andere auto's te hebben overgezet, nu in een bejaarde Opel Astra van 2001. Na in de ISO stekker de duur-, en de geschakelde plus te hebben omgewisseld (pinnen 4 en 7), van de andere draden in deze stekker heb ik geen gegevens en heb ik maar zo gelaten. in de Becker manual staat bij pin 5 "besturingsuitgang voor automatische antenne/versterker!?"
Nu krijg ik de melding "no fix". In de servicemodes zegt de moduleproef "OK" en de GPS info "no fix". Van een ander Traffic Pro 4742 systeem de antenne gewisseld, maar helaas zonder resultaat.

Heeft iemand een suggestie wat ik nog kan ondernemen om binnenkort onbezorgd, met wat satellietjes, op vakantie te gaan?

Op voorhand hartstikke bedankt, ook namens mijn vrouw!

Gus van der Loodt, Katwijk ZH
MODERATOR EDIT
Een forum werkt niet met email adressen. Daar is een ander met hetzelfde probleem niet mee gebaat, en draagt ook niet bij aan een mogelijke discussie welke oplossing het beste is.




Gebruikersavatar
Gus
New Member
New Member
Berichten: 3
Lid geworden op: 22 Jun 2014 17:32

Re: Becker Traffic Pro. no fix!

Berichtdoor Gus » 22 Aug 2014 15:28

Sorry, was me niet bewust dat ik de regels heb overtreden.
Daar ik taal noch teken op m'n bericht ontving meende ik er goed aan te doen om m'n mailadres te vermelden. Ook dat gaf geen soelaas!

Gr. Gus


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste Becker systemen”

Wie is er online

Gebruikers op dit forum: Bing [Bot], Onbekende zoekrobot en 0 gasten