RNS510 start niet door, diverse CD's al geprobeerd

Alles met betrekking tot
Audi, Seat, Skoda & Volkswagen navigatie
Roberto82
New Member
New Member
Berichten: 2
Lid geworden op: 11 sep 2017 16:51

RNS510 start niet door, diverse CD's al geprobeerd

Bericht door Roberto82 » 11 sep 2017 17:02

Beste Forumleden,

Zoals de titel al doet vermoedden start mijn RNS510 niet door.
Ik heb het bekende SWL gedownload en gebrand maar helaas zonder resultaat.
Ondertussen al 2 merken CD en 1 merk DVD maar werken geen van allen.
Voor de duidelijkheid, ik neem aan dat het programma, bestaande uit 7 kopjes
in zijn geheel gebrand moet worden op de CD/DVD?
Zo heb ik het iig wel gedaan.

Tussen het resetten, CD/DVD erin doen kwam er op het scherm zo gaande het pincode
scherm maar ik kon niets intoetsen omdat het scherm blijkbaar niet reageerd, de cursor
knipperde ook niet. Pincode heb ik erbij.

Dit alles is trouwens getest op een regelbare voeding van 10Ah en dus niet in een auto.
Al moet dat geen probleem zijn neem ik aan?
Dus alleen maar met de plus en min aangesloten.

Ik hoop dat iemand mij kan helpen.
Groetjes

Link:
BBcode:
HTML:
Hide post links
Show post links

Gebruikersavatar
Mkiel1976
New Member
New Member
Berichten: 2
Lid geworden op: 31 mei 2018 20:45

Re: RNS510 start niet door, diverse CD's al geprobeerd

Bericht door Mkiel1976 » 31 mei 2018 20:50

Hey hallo las je bericht
Zit met precies hetzelfde probleem
Weet jij al wat meer of heb je het opgelost

Link:
BBcode:
HTML:
Hide post links
Show post links

Roberto82
New Member
New Member
Berichten: 2
Lid geworden op: 11 sep 2017 16:51

Re: RNS510 start niet door, diverse CD's al geprobeerd

Bericht door Roberto82 » 01 jun 2018 20:00

Hoi,

Helaas niet, ik heb hem zo verkocht, stuk makkelijker:)
Succes.

Groetjes

Link:
BBcode:
HTML:
Hide post links
Show post links

FrankB
New Member
New Member
Berichten: 1
Lid geworden op: 19 okt 2019 10:32

Re: RNS510 start niet door, diverse CD's al geprobeerd

Bericht door FrankB » 19 okt 2019 11:11

Ik heb ongeveer hetzelfde probleem met mijn fabrieks ingebouwde RNS510 uit 2009, alleen reboot het systeem zichzelf steeds, zijn de radiotuners uitgeschakeld wat resulteert in een slechte ontvangst en als het systeem werkt is het erg traag. Dus heb ik gepoogd dit op te lossen met een firmware update of recovery cd.
Als ik de SWL-cd laad, geeft het scherm op een gegeven moment aan dat het systeem zal gaan herstarten, wat nooit direct gebeurd.
Als hij herstart is het echter weer gewoon een reboot zoals hij de laatste tijd steeds weer doet doet. Het opstart-logo blijft erg lang in beeld en uiteindelijk begint de radio te spelen. Vervolgens krijg ik weer de melding dat de SWL-cd gedetecteerd is en het systeem zal worden herstart. En dat gaat zo maar door. De SWL-cd die ik gebruik, heeft een aantal jaar geleden gewoon zijn werk gedaan, dus daar ligt het niet aan.
Heb geen idee meer hoe ik de firmware kan updaten of de SWL-cd zijn werk kan laten doen.
Iemand een goede tip? De RNS510 is nu zo goed als onbruikbaar geworden.

Link:
BBcode:
HTML:
Hide post links
Show post links

  • Vergelijkbare Onderwerpen
    Reacties
    Weergaves
    Laatste bericht
  • Navigatie start niet door.......
    door rinia » 26 jun 2011 17:09 » in Overige merken -- VASTE INBOUW --
    2 Reacties
    717 Weergaves
    Laatste bericht door rinia
    26 jun 2011 22:39
  • go 700 met nieuwe CF 4 Gb start niet door
    door skuur » 22 dec 2010 23:14 » in TomTom
    1 Reacties
    538 Weergaves
    Laatste bericht door kobus1960
    26 dec 2010 18:25
  • pioneer avic 9110bt navigatie start niet door
    door polanap » 07 mar 2019 19:11 » in Vaste Pioneer systemen
    0 Reacties
    236 Weergaves
    Laatste bericht door polanap
    07 mar 2019 19:11
  • VW RNS510 Start op en sluit af (Continu) + vraag mbt update
    door MikeS » 20 dec 2011 00:11 » in V.A.G
    1 Reacties
    688 Weergaves
    Laatste bericht door Gerritje - In Memoriam †
    20 dec 2011 11:56
  • Skoda Bolero vervangen door Columbus RNS510
    door Carl » 04 mar 2011 10:00 » in V.A.G
    1 Reacties
    530 Weergaves
    Laatste bericht door Gentry
    04 mar 2011 22:47
  • DNX9260BT, diverse vragen (o.a. USB, POI's)
    door mkdebest » 22 sep 2010 09:40 » in Kenwood
    22 Reacties
    2415 Weergaves
    Laatste bericht door J.Sparrow
    26 okt 2010 19:32
  • Diverse vragen PC5200/40
    door evd » 25 jun 2014 20:35 » in Vaste VDO-Dayton systemen
    7 Reacties
    1681 Weergaves
    Laatste bericht door evd
    18 aug 2014 15:24

Terug naar “V.A.G”