Krijg bluetooth niet verbonden RNS310

Alles met betrekking tot
Audi, Seat, Skoda & Volkswagen navigatie
Gebruikersavatar
tricker89
New Member
New Member
Berichten: 1
Lid geworden op: 02 Mei 2016 22:30

Krijg bluetooth niet verbonden RNS310

Berichtdoor tricker89 » 02 Mei 2016 22:35

Beste mensen,

Ik heb een probleem met het verbinden van mijn telefoon(s) (Sony Xperia Z2, Z3, Samsung Galaxy Tab 2 en Nokia Lumia) met de RNS310.
Het is een VW polo bluemotion uit 1-2011.
Ik heb softwareversie 0353 en systeem hardwareversie H19. (onderdeelnr: 3C0035270B, RNS310 dus)
Nu krijg ik met geen mogelijkheid mn auto gevonden via bluetooth met mijn telefoon (sony xperia z2).

Op de foto hier is te zien wat er gebeurd als ik in het telefoon menu op de Setup knop zit. Krijg helemaal geen mogelijkheden te zien en fabrieksinstellingen resetten doet die niet.

Afbeelding

De bluetooth module in mijn auto is een 7E0-035-730-A (zie foto hieronder)
Afbeelding

Als ik op de phone knop druk staat er ook geen mobiele telefoon gevonden, krijg ook geen mogelijkheid om uberhaupt te zoeken, of bluetooth instellingen te openen. Krijg met geen mogelijkheid connectie met de auto. De bluetooth module is wel aangesloten uiteraard, heb ik net even gecheckt.

Jullie ideeën? Ik loop helemaal vast.




Gebruikersavatar
PetraVW77
New Member
New Member
Berichten: 1
Lid geworden op: 23 Aug 2017 18:52

Re: Krijg bluetooth niet verbonden RNS310

Berichtdoor PetraVW77 » 23 Aug 2017 18:54

Ik zelf heb dat ding onder de stoel los gekoppeld en auto uitgedaan daarna weer aangesloten en auto aan en werkte weer


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “V.A.G”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 1 gast