Zeer slechte ervaringen met TA

Alles met betrekking tot TeleAtlas software
Gebruikersavatar
jfk8680
New Member
New Member
Berichten: 6
Lid geworden op: 19 Mei 2004 20:08
Locatie: Rosmalen

Zeer slechte ervaringen met TA

Berichtdoor jfk8680 » 19 Sep 2004 23:18

Mijn Alfa dealer was zo vrij om de TeleAtlas kaarten voor mijn C-IQ systeem te activeren. Ik heb er nu vanaf medio mei mee door Nederland gereden en ik moet zeggen dat ik jammer genoeg voornamelijk slechte ervaringen heb met het navigeren met TA.

Vooral als ik de TMC functie gebruik om files te omzeilen kom ik de raarste dingen tegen. Vorige week was het systeem helemaal de draad kwijt. Bij het Gouwe aquaduct was het zoals gewoonlijk weer erg druk dus liet ik het systeem een andere route plannen. Het resultaat was een kwartier door voor mij compleet onbekend terrein touren waarna ik tot mijn ergernis VOOR het Gouwe auaduct weer achteraan kon sluiten in de file. Sloeg helemaal nergens op. Daarna kreeg ik het vriendelijke verzoek om over 30 KILOmeter om te draaien. Ook in Nieuwegein heeft het omzeilen van de dagelijkse file me al veel tijd gekost. Afslagen en kruisingen die helemaal niet bestaan, rondjes rijden van 10 minuten waarna ik weer op dezelfde plek terug kom en noem maar op...

Laatst voor het eerst in Belgie gereden en dat was helaas ook geen succes. In het centrum van Arendonk, een kilometer of vijf voor het bereiken van de daadwerkelijke bestemming, kreeg ik plots de melding "bestemming bereikt" en moest ik het zelf maar uitzoeken.

Vanmorgen was de druppel en ben ik overgestapt op Navteq (had de cd's gelukkig in de auto liggen). Ik was in Waalre en daar was het systeem weer helemaal de weg kwijt. Midden op een doorlopende weg probeerde ze me links en daarna weer rechtsaf te laten slaan. Na een paar minuten klooien zat ik bijna op een onverhard bosweggetje. Ik heb de auto aan de kant gezet, de Navteq CD geladen, de bestemming opnieuw ingegeven en voila ik zat binnen enkele minuten op de snelweg richting huis. Navteq brengt me ook nog eens precies tot aan het huisnummer. TA roept een meter of 500 te vroeg dat de bestemming bereikt is.

Ik hoop dat de Navteq kaarten me volgende week ook beter helpen in het omzeilen van de files...




Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Berichtdoor wmp » 20 Sep 2004 01:21

Ten aanzien van het ontwijken van files zul je toch meer afhankelijk zijn van de actieve TMC-zender dan van de kaartleverancier denk ik zo.

Hoewel het natuurlijk ook wel weer zo is dat de omleiding geschied naar aanleiding van de bekende wegen in de buurt, dus als NT daarin meer details heeft dan TA, tsja.... dat wordt dan nog spannend.

Ben erg benieuwd naar het vervolg van dit verhaal :D
Succes = vaker opstaan dan je valt

Gebruikersavatar
jfk8680
New Member
New Member
Berichten: 6
Lid geworden op: 19 Mei 2004 20:08
Locatie: Rosmalen

Berichtdoor jfk8680 » 20 Sep 2004 09:31

Het signaleren van files en het melden via TCM is het probleem ook niet. De route die gepland wordt om de file te ontwijken deugt af en toe van geen kanten.

Donderdag mag ik weer een bezoekje brengen aan de randstad en dan zal ik eens kijken hoe het me met de Navteq kaarten vergaat...

Gebruikersavatar
Micheline
New Member
New Member
Berichten: 5
Lid geworden op: 21 Nov 2012 08:27

Re: Zeer slechte ervaringen met TA

Berichtdoor Micheline » 21 Nov 2012 09:03

Heb tiguan van 2006,maar bij de aankoop was de navigatie cd niet bijgeleverd, heb nieuwe gekocht bij teleatlas ' travelpilot e, omdat in de wagen een rns 300 zat.
Als ik nu de gemeente en straatnaam ingeef, zoekt de navigatie, en onmiddelijk erna begint ze voorstellen toen die niet stroken met Wat ik zoek, ook de afstanden die ze voorstel kloppen niet, ze stuurt mij naar wegen die onbekend zijn, en soms 100 km verder terwijl ik maar 10 km moet rijden
Heb teleatlas gebeld, maar volgens hen hebben zij dit probleem nog nooit gehad.....en zou de cd versie 2012/2013 moeten werken
De wagen heeft geen update gedaan vermoed ik, want bij insteken van de cd kon ik onmiddelijk de stad en straat ingeven
Wie kan mij helpen ? Heeft dit te maken met de cd, of met de autoradio ?

Gebruikersavatar
kobus1960
Senior Member
Berichten: 893
Lid geworden op: 21 Feb 2006 02:43
Locatie: Alblasserdam, 2951

Re: Zeer slechte ervaringen met TA

Berichtdoor kobus1960 » 29 Nov 2012 13:58

Heeft het insteken van de nieuwe CD geleidt tot een update van een x aantal minuten?
Zo ja, dan moet ie zich opnieuw kalibreren, dat kan in het install menu, en er vervolgens
een half uurtje mee te gaan rijden. Zo ging het althans in het verleden.
MVG,
Kobus

TT Start 60 Europa, lifetime uptdates + flitsabbo.
Samsung S3 Neo, Sygic 14.5.5. Benelux, benenwagen.

Gebruikersavatar
Micheline
New Member
New Member
Berichten: 5
Lid geworden op: 21 Nov 2012 08:27

Re: Zeer slechte ervaringen met TA

Berichtdoor Micheline » 04 Dec 2012 19:45

Na 2 e poging gaf gsp aan dat hij automatisch ging kalibreren, ben ritje beginnen te maken, maar na 1 .uur was er nog maar 10 percent in orde
Heb s'anderendaags wagen stationair laten draaien en na lange tijd opnieuw proefrit gedaan, en bleek dat het in orde was,
Ging nog wel af en toe in off road,maar blijkt dat de rns 300 " een speelgoedje " is en dat dit bij deze gsp wat normaal is
Uiteindelijk werkt hij dan toch, en was er blijkbaar niets aan de antenne
Eind goed, al goed

Gebruikersavatar
kobus1960
Senior Member
Berichten: 893
Lid geworden op: 21 Feb 2006 02:43
Locatie: Alblasserdam, 2951

Re: Zeer slechte ervaringen met TA

Berichtdoor kobus1960 » 04 Dec 2012 20:00

Bedankt voor de feedback! :D
MVG,
Kobus

TT Start 60 Europa, lifetime uptdates + flitsabbo.
Samsung S3 Neo, Sygic 14.5.5. Benelux, benenwagen.


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “TeleAtlas”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten