Signaalproblemen Navman ICN510

Gebruikersavatar
Bisazza
New Member
New Member
Berichten: 8
Lid geworden op: 28 Dec 2006 15:22

Signaalproblemen Navman ICN510

Berichtdoor Bisazza » 04 Mar 2009 12:34

Beste Forumleden,

Onlangs heb ik de auto moeten overnemen van een oud-collega.
Het betreft hier een Ford Galaxy Ghia uit 2007 met een portable navigatie systeem van Navman type: ICN510

Ik heb echter veel problemen met het ontvangstsignaal van de satellieten.
Soms duurt het wel 30 min. Voordat hij een afdoende signaal heeft om te kunnen navigeren of überhaupt te weten waar ik zit.
Soms valt het signaal tussentijds weg wat zeer vervelend is als ik naar bijv. een relatie rijd. Of hij heeft 3 sec. een signaal, valt weg en na 10 sec weer, daarna weer niet enz enz. zeer frustrerend…

Nu heeft deze auto ook een verwarmde voorruit. Zou dit iets met het signaal te maken kunnen hebben?
Het navigatiesysteem zit in een Brodit houder en ik stop er ook iedere x een stekkertje in de antenne van het navigatiesysteem.
Dit mag allemaal niet helpen om gewoon meteen een signaal te krijgen laat staan een goed signaal.

Heeft iemand hier ook ervaring mee? Is dit ook op te lossen?

Alvast vriendelijk bedankt voor de reactie.

Gr Vincent van Ee




Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 04 Mar 2009 12:47

Nu heeft deze auto ook een verwarmde voorruit. Zou dit iets met het signaal te maken kunnen hebben?

In ieder geval is dit een belangrijke oorzaak van de slechte ontvangst.
De ICN510 is ook niet meer de nieuwste maar de GPSontvangst valt voor het grootste gedeelte weg door de verwarmde voorruit. Meestal niet zo dramatisch als met een zonwerende ruit maar voldoende om je kapot te ergeren.
De enige oplossing is een buitenantenne te monteren. Een iets minder gunstig alternatief kan nog zijn het monteren van een externe GPS antenne en deze te plaatsen achter de binnenspiegel. Hier bevindt zich een gedeelte zonder afscherming.
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
Bisazza
New Member
New Member
Berichten: 8
Lid geworden op: 28 Dec 2006 15:22

Berichtdoor Bisazza » 04 Mar 2009 13:16

Nu, Ik prik er ook een externe antenne in.
Ik weet echter niet waar hij zit maar die feature heb ik al en ondanks dat nog steeds de vervelende problemen.
Ik zou hem ook graag willen updaten maar van de vorige bestuurder nimmer de CD-Rom gekregen….

Baal hier best wel een beetje van.
Als iemand nog tips heeft hoor ik het graag.

Groetjes Vincent

Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 04 Mar 2009 13:21

Misschien dan toch maar eens de antenne opzoeken :idea:
Overigens, wat zou je met die CD-ROM willen. Daar wordt de ontvangst echt niet beter van :oops: en de kaartsoftware kun je alleen updaten door te betalen voor de aanschaf.
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Navman”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten