Becker 795x

Gebruikersavatar
cardts
New Member
New Member
Berichten: 5
Lid geworden op: 08 Apr 2012 17:25

Becker 795x

Berichtdoor cardts » 09 Apr 2012 13:44

Geachte lezers
Sinds 2 jaar heb ik een Ford Focus uit 2008 met een ingebouwde ( toen ) goedwerkende Becker Indianapolis Pro 795x .
Twee weken geleden werkte ineens de linkerhendel op de de stuurkolom waarmee je alle radiofuncties kan bedienen niet meer en ook bleek later het navigatiesysteem "vast " te zitten.
Volgens het instructieboek kan je resetten door onderknoppen 1 en 3 en Tel tegelijk in te drukken maar dit geeft geen resultaat
Geprobeerd opnieuw te kalibreren en blijft nu hangen : "kalibreringsrit kan beginnen " en wat ik ook doe, komt hier niet meer uit.

Wie zou mij hiermee kunnen helpen ?

Vast bedankt

Casper




Gebruikersavatar
Mr.BS
Normal Member
Normal Member
Berichten: 183
Lid geworden op: 09 Jun 2004 19:47
Locatie: Maasbommel

Re: Becker 795x

Berichtdoor Mr.BS » 10 Apr 2012 00:51

Hoi Cardts,

Dit klinkt als een defecte CANBUS interface. Deze verstuurd zowel de speedpuls als de stuurwielbedienings signalen naar de Becker.
Of het is een slechte verbinding in de buurt van - of de software hangt van de interface.
Probeer merk/type te achterhalen of vraag dit aan de garage en reset de interface ook eens.

Gebruikersavatar
cardts
New Member
New Member
Berichten: 5
Lid geworden op: 08 Apr 2012 17:25

Re: Becker 795x

Berichtdoor cardts » 10 Apr 2012 21:47

Hallo Mr. BS

Bedankt voor je antwoord maar dit geeft voor mij weer een paar nieuwe vragen en wel waar kan deze CANBUS zitten ?
Vandaag de Becker eruitgehaald en gecontroleerd of alle aansluitingen goed op z'n plek en vast zaten en jammer genoeg was dat zo.
Navraag bij een Ford garage ( niet waar de auto vandaan kwam ) gaf niet het juiste resultaat ,wisten het niet ,deden niet bepaald enthousiast enz.
En hoe als ik weet waar deze CANBUS interface zit ( dan kan ik ook het merk en type achterhalen ? ) , hoe kan ik de software resetten.
Is dit nu een Ford probleem of een Becker probleem ?
Als je het instuctieboek van de Becker bekijkt naar alle aansluitingen op de achterkant gaat er niet iets naar een externe bron zoals deze CANBUS interface

Vast bedankt

Gebruikersavatar
Mr.BS
Normal Member
Normal Member
Berichten: 183
Lid geworden op: 09 Jun 2004 19:47
Locatie: Maasbommel

Re: Becker 795x

Berichtdoor Mr.BS » 10 Apr 2012 22:18

Het kan toeval zijn dat de stuurwielbediening ineens niet meer werkt en je navi ineens niet kalibreert maar lijkt mij een beetje te toevallig.
Een CANBUS interface zou aangesloten moeten zijn op de bovenste kamer van de ISO connectors ofwel kamer C (zie ook gebruiksaanwijzing).
Als hier een kabel aan zit en je gebruikt geen cd-wisselaar dan zal daar de interface ergens aangeknoopt zitten.
In principe kan een stuurwiel bediening alleen op deze manier werken bij een becker.
Voorlopig gok ik nog op een Ford probleem. :doh:

Gebruikersavatar
cardts
New Member
New Member
Berichten: 5
Lid geworden op: 08 Apr 2012 17:25

Re: Becker 795x

Berichtdoor cardts » 11 Apr 2012 21:42

Geachte lezers
Heel goed geholpen door Mr. BS en vandaag verder gegaan ,de Becker eruit gehaald en de Digital interface er onder
gevonden , deze heeft als opschrift STCNAV 30 en SW 2406 ,hiervandaan met de rest van de kabels gaan alle naar groot koppelblok met een soort hefboom als vergrendeling. Alle kabels leken goed vast te zitten .Wel alles los gehad en weer vast gemaakt
Het GAL signaal weer aangezet in het menu ( ging eerst niet daar de Kalibratierit niet gemaakt kon worden ) en nu lijkt dat allemaal goed te gaan .
Blijkt nu het tweede probleem van het niet werken van de linker bedieningshendel ( waar alle geluidsfuncties mee bediend kunnen worden ) aan de stuurkolom nog steeds te bestaan
Dus mijn vraag is hoe reset je de interface of heb ik dat al gedaan door de spanning eraf te halen en hoe krijg ik deze bediening weer aan de praat ?
Vast bedankt

Gebruikersavatar
Mr.BS
Normal Member
Normal Member
Berichten: 183
Lid geworden op: 09 Jun 2004 19:47
Locatie: Maasbommel

Re: Becker 795x

Berichtdoor Mr.BS » 11 Apr 2012 21:59

Zo te zien komt dit bij STC vandaan. Verdere info vind je hier.
Online vind je er niet al te veel info maar ik neem aan als je belt of mailt dat je wat wijzer kunt worden.

Het is in elk geval netjes gedaan want dat koppelblok zal de originele connector zijn dus kun je altijd de originele radio terug aansluiten.;)

Gebruikersavatar
cardts
New Member
New Member
Berichten: 5
Lid geworden op: 08 Apr 2012 17:25

Re: Becker 795x

Berichtdoor cardts » 13 Apr 2012 16:59

Goedenmiddag
Het werkt weer allemaal ,vraag me niet waarom maar voorlopig ben ik er blij mee
Bedankt allemaal en vooral MR. BS ( trouwens je koppeling naar de site van de interface werkt niet )
Ik heb eigenlijk nog twee vraagjes al is het niet zo belangrijk kan iemand me vertellen waarom de ETA tijd die aangegeven wordt bij een rit via de Becker Navi. nooit klopt ?
Achteruitsignaal en Gal zijn er en ingesteld

En is het mogelijk als je afstemd met de radio op een zender en je deze zender wil blijven ontvangen tijdens het rijden hij automatisch overschakeld naar het sterkste signaal van det moment ?

Vast Bedankt

Gebruikersavatar
Mr.BS
Normal Member
Normal Member
Berichten: 183
Lid geworden op: 09 Jun 2004 19:47
Locatie: Maasbommel

Re: Becker 795x

Berichtdoor Mr.BS » 13 Apr 2012 19:28

Je moet inderdaad even de index.html weghalen dan werkt het direct.

De 'E' van ETA staat voor Estimated, ofwel een geschatte tijd die van diverse factoren afhankelijk is zoals snelheid, files, omleidingen, rijstijl enz.enz.

Het RDS verhaal staat in de handleiding, deze mode moet je zelf even instellen. Ik dacht met Radio en dan 1 of 2x op FM drukken totdat er RDS in de display verschijnt.

Ik vermoed trouwens dat de software van de interface tot het besef is gekomen dat weerstand zinloos is. :roll:
Wel mooi dat het weer werkt, veel rijplezier.


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste Becker systemen”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten