RNS 510 Antenne signaal weg na firmware update

Alles met betrekking tot
Audi, Seat, Skoda & Volkswagen navigatie
Gebruikersavatar
Johan rns510
New Member
New Member
Berichten: 2
Lid geworden op: 09 Mei 2015 23:17

RNS 510 Antenne signaal weg na firmware update

Berichtdoor Johan rns510 » 09 Mei 2015 23:31

Beste,

ik heb een passat uit 2010 (b6) met een RNS 510. Deze werkte altijd naar behoren. Vorige week is de auto naar de garage geweest voor een turbo-waste probleem. Om dit te constateren en om de motorstoring uit te lezen is er een roodachtige handcomputer aangezet via de VAGCOM stekker door de monteur. Toen is de RNS ook uitgelezen door de handcomputer van de monteur, verder niets bijzonders.
Na de reparatie wou de RNS niet meer opstarten, na het welkomstlogo viel hij steeds weer uit.

Uiteindelijk een firmware update uitgevoerd en nu kan ik met navigatie V12 uiteindelijk (door de nieuwe firmware) ook de snelheid in het beeld zien en heb ik de flitspalen dmv POI's. Bijzonder is dat na de firmware update de muziek en de navigatiesoftware nog op de HDD stond, dit was niet gewist.

Maar sindsdien heeft de radio geen signaalontvangst, hij geeft aan dat hij geen antenne signaal heeft. Ik kan geen enkele radiozender ontvangen, niet op de AM en de FM.

Tevens heb ik in het display tussen de tellers minder opties in de menu's. De navigatie aanwijzingen worden niet meer weergegeven en de nummers van de cd/radio ook niet.

Heeft iemand enig idee wat ik moet doen om alles correct werkend te krijgen?

Mvg,

Johan




Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Re: RNS 510 Antenne signaal weg na firmware update

Berichtdoor wmp » 10 Mei 2015 13:23

Ik denk dat je er mee terug zal moeten, en men de update 'over' zal moeten gaan doen.
Minder optie's in het menu zou opzichzelf nog logisch te verklaren zijn wanneer je er van uit gaat dat men het menu simpeler en toegankelijker wilt maken, maar dat de navigatie aanwijzingen er ook niet meer in komen, komt op mij toch ietwat merkwaardig over.

Zeker weten overigens dat dit geen instelling is die in het menu van de V12 zit en dat het een kwestie van in/uitschakelen is ?
Succes = vaker opstaan dan je valt

Gebruikersavatar
Johan rns510
New Member
New Member
Berichten: 2
Lid geworden op: 09 Mei 2015 23:17

Re: RNS 510 Antenne signaal weg na firmware update

Berichtdoor Johan rns510 » 11 Mei 2015 12:03

Ondertussen heb ik alle weergaven weer terug tussen de tellers. Maar het radio menu geeft nog steeds aan dat deze geen antenne signaal ontvangt. Kan dit op analoog staan ipv digitaal?
Is dit te hercoderen oid?

Mvg,

Johan


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “V.A.G”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten