Navigatie wist geheugen na uit/aanzetten contact (Road Explorer)

Gebruikersavatar
Ocram
Starting Member
Starting Member
Berichten: 16
Lid geworden op: 17 Dec 2012 13:14

Navigatie wist geheugen na uit/aanzetten contact (Road Explorer)

Berichtdoor Ocram » 20 Mei 2013 09:47

Heeft iemand een idee hoe het kan dat het geheugen elke keer gewist word na het uit- en aanzetten van de auto?
(ik weet niet zeker of het direct is of dat hij wat langer uit moet staan.)

De schakelstroom en de continue stroom heb ik doorgemeten en die geven beiden continue stroom naar de radio. (dit is volgens mij juist goed om het geheugen van stroom te blijven voorzien.)

Het ligt niet aan de radio want de vorige die er in zat had het ook.

thnx




Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Re: Gezocht; Multifunctioneel systeem voor seat leon.

Berichtdoor wmp » 20 Mei 2013 11:35

Ocram schreef:... beiden continue stroom naar de radio.
:?:
Blijkbaar wordt de stroomdraad die voor het geheugen bedoeld is, toch onderbroken tijdens starten.
Zet er eens een spanningszoeker (lampje) op, start de auto, en kijk of het lampje tijdens het starten uitgaat, dan heb je wat zekerheid.

p.s.
We zijn het stadium van 'aankoop advies' voorbij zie ik, zal een apart draadje maken van deze nieuwe vraag.
Dus afgesplitst van Gezocht; Multifunctioneel systeem voor seat leon.
Succes = vaker opstaan dan je valt

Gebruikersavatar
Ocram
Starting Member
Starting Member
Berichten: 16
Lid geworden op: 17 Dec 2012 13:14

Re: Navigatie wist geheugen na uit/aanzetten contact (Road E

Berichtdoor Ocram » 20 Mei 2013 12:20

Dank je ik zal dat eens proberen, het zal ook wel zo zijn dus wat zal mijn vervolgstap dan moeten zijn?

Gebruikersavatar
Marc Veen
Senior Member
Berichten: 469
Lid geworden op: 29 Mei 2006 18:58
Locatie: Maarssen

Re: Navigatie wist geheugen na uit/aanzetten contact (Road E

Berichtdoor Marc Veen » 20 Mei 2013 15:31

Hoogst waarschijnlijk zitten je geschakelde en permanente 12 volt aansluiting omgedraaid aangesloten.
VRM6100 + PC5200 (TomTom Tele Atlas Eur 2014-2015) + RCS5100 + RC5400 i.c.m. RCD3200 + MA6200
Nokia E72 met OVI Maps V3.04 en Sygic Mobile Maps 10
Voorheen: MS4200, MS4200RS en MS4400

Familie o.a. nog: MS4400 en MS4200RS (Navteq SC Eur 2011-2012)

Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Re: Navigatie wist geheugen na uit/aanzetten contact (Road E

Berichtdoor wmp » 20 Mei 2013 17:08

Ocram schreef:De schakelstroom en de continue stroom heb ik doorgemeten en die geven beiden continue stroom naar de radio.
Denk eerder dat hier iets niet klopt.

Ocram schreef:vervolgstap
Voor geheugen (de draad waar continue stroom op moet staan, ook wanneer contact af) moet een stroomdraad voorzien zijn waar de spanning op blijft staan tijdens starten.
Er zijn schakelingen voor te vinden op het forum, maar volgens mij kan een directe draad vanaf de accu ook, mits natuurlijk wel gezekerd zo dicht mogelijk bij de accu zelf.

Overigens, je accu dient wel in goede gezondheid te zijn. Een oude accu kan qua spanning zo diep inzakken tijdens starten dat zelfs je klokje (if any) van slag af geraakt.
Succes = vaker opstaan dan je valt


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Overige merken -- VASTE INBOUW --”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten