Becker traffic assist highspeed 7934 boot niet meer

Gebruikersavatar
iPetert
New Member
New Member
Berichten: 3
Lid geworden op: 22 Aug 2008 14:03

Becker traffic assist highspeed 7934 boot niet meer

Berichtdoor iPetert » 22 Aug 2008 14:12

Hallo allemaal,

Vandaag wilde ik mijn Becker traffic assist highspeed 7934 is gaan updaten met de nieuwe systeemsoftware, deze netjes gedownload van de site, op kaartje gezet. Na het updaten was ik vergeten het kaartje eruit te halen, dus na de reboot begon het update proces opnieuw. Omdat ik haast had, heb ik hem ( dom, ik weet het ) uit gedrukt dmv de schakelaar op de zijkant. Nu wil hij dus niet meer booten, blijft hangen op het rode scherm @ start, alleen als ik de usb kabel erin doe en verbind met pc, dan zie ik dan active sync verbinding probeert te maken, maar dit lukt ook niet, hij blijft hangen op authenticating...

Wat kan ik nu nog doen?

Gr. Peter




Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 22 Aug 2008 14:27

En wat gebeurt er als je 'm probeert te booten met die update SD in het systeem?

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
iPetert
New Member
New Member
Berichten: 3
Lid geworden op: 22 Aug 2008 14:03

Berichtdoor iPetert » 22 Aug 2008 14:40

Ook helemaal niks, blijft nog steeds hangen op het rode scherm. :(

Shit, ik zie nu net dat ik in de verkeerde rubriek gepost heb, Vaste Navigatie Systemen ----> moet mobiele zijn.

Edit Mod: is verplaatst :wink:

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 22 Aug 2008 15:19

Tsja, dan weet ik vooralsnog niks anders te verzinnen dan: naar je leverancier er mee. Hopelijk zit je nog in de garantie, en pakt hij dit goed op.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
iPetert
New Member
New Member
Berichten: 3
Lid geworden op: 22 Aug 2008 14:03

Berichtdoor iPetert » 22 Aug 2008 15:43

Heb hem helaas, een flinke poos geleden, tweedehands overgekocht. :(
Microfsoft ActiveSync blijft gewoon constant op " Verbinding maken " hangen nu. :(
Is er geen manier om in de bios te komen op de één of andere manier, en een WIN CE image erop te gooien?

Gebruikersavatar
w.houbraken
New Member
New Member
Berichten: 3
Lid geworden op: 22 Mei 2008 09:54

Becker traffic assist highspeed 7934 boot niet meer

Berichtdoor w.houbraken » 30 Sep 2008 16:56

Als je de Becker helemaal uitschakeld (dus uitzet met het schakelaartje aan de zijkant en vervolgens de rode knop ingedrukt houd en vervolgens de Becker weer inschakelt met het schakelaartje aan de zijkant (rode knop ingedrukt houden!) dan boot de Becker naar Windows. Pas de rode knop loslaten als het Windows schermpje op je display staat.
Je kan nu waarschijnlijk wel een verbinding maken met ACtive Sync.

Succes.

Gebruikersavatar
45069
New Member
New Member
Berichten: 1
Lid geworden op: 16 Jun 2008 11:36

7934 booten

Berichtdoor 45069 » 22 Dec 2008 18:18

Een 7934 kun je booten, door de reset knop ingedrukt te houden en vervolgens het toestel inschakelen met het kleine schuifschakelaartje, je krijgt dan een blauw scherm met een paar mogelijkheden, booten vanaf kaart of via de usb/pc

Gebruikersavatar
benny
New Member
New Member
Berichten: 2
Lid geworden op: 06 Mar 2012 12:58

Toertochten

Berichtdoor benny » 06 Mar 2012 14:11

Ik heb een Becker Traffic Assist Highspeed 7934 met IGO 8 er op, nu is mijn vraag kan ik daar een toerrit opzetten, en hoe moet ik dat doen.


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Mobiele Becker systemen”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten