Navi Drive in nieuwe Citroen C4 werkt niet

Gebruikersavatar
Onno Burggraaf
New Member
New Member
Berichten: 1
Lid geworden op: 10 Feb 2009 14:40

Navi Drive in nieuwe Citroen C4 werkt niet

Berichtdoor Onno Burggraaf » 10 Feb 2009 17:02

In 2008 heb ik een nieuwe Citroën C4 Grand Picasso aangeschaft met Navi Drive. Het systeem heeft de volgende problemen:

- niet opstarten, of later opstarten;
- uitvallen en weer opnieuw opstarten en gegevens kwijt zijn;
- telefoon werkt niet;
- kan op juxbox niet alle albums vinden;
- geeft verkeerde spraakinformatie of afbeeldinginformatie (bijvoorbeeld rechtdoor i.p.v. linksaf.

Is iemand hiermee bekend? Ik heb inmiddeld de tweede Navi Drive, de 3e software-versie, en ook is Magneti Marelli er bij geweest. Maar ze kunnen het niet goed krijgen.




Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 10 Feb 2009 17:35

Hoewel niet echt een troost, maar deze serie klachten zal een aantal gebruikers van dit systeem echt niet onbekend voorkomen. Op de diverse Peugeot of 307 en RT3 forums is dit allemaal al een of meerdere keren besproken en zelden is er een oplossing voor gevonden
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Magneti-Marrelli”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten