Alpine INA-N033

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

Alpine INA-N033

Berichtdoor giovanni » 19 Apr 2007 17:03

Beste heb deze forum pas op internet gevonden, ben ook in bezit van een alpine ina-no33, een goede raad koop nooit zo een navi heb niets anders dan problemen zijn gekend ervoor dat de ze cd van de navi niet gelezen krijgt, wou je het even laten weten, Grtz giovanni




Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

alpine

Berichtdoor giovanni » 23 Apr 2007 19:05

Hallo heb mijn alpine proberen te resseten met op soucre en t-info te duwen,nu is er iets mis mee leest ook geen muziek cd meer en mijn front blijft open staan hoe kan ik het terug zetten :(

Gebruikersavatar
Bessie
Senior Member
Berichten: 250
Lid geworden op: 14 Jan 2007 18:43
Locatie: Berlijn, Duitsland

Berichtdoor Bessie » 23 Apr 2007 22:05

Welkom op het Forum.
Ik raad je vriendelijk aan, iets uitvoeriger met jouw informatie te zijn. Met dergelijke summiere berichtgeving kan hier waarschijnlijk niemand iets beginnen.
Er zijn zeer kundige senioren op het gebied van navigatie-apparatuur hier aanwezig, maar ook zij moeten van enige relevante informatie voorzien worden! Helderzienden zijn zelfs zij niet :roll:

Dus even als tip, wees meer specifiek in je vraagstelling, en er zal zeker een antwoord komen.

Grüßen,
Bessie
RNS 510 in VW Passat Variant R36

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

alpine

Berichtdoor giovanni » 24 Apr 2007 01:07

Hallo vrienden,mijn navi leest de orgineel cd niet meer geeft error aan en een gewoon muziek cd leest het wel,zoals ik al hier op het forum gelezen heb zijn er verschillende mensen met hetzelfde probleem,nu zij hier iemand op het forum om te proberen op soucre en t-info tegelijk te duwen dan kom je een raar menu tegen heb daar waarschijnlijk iets mis gedaan nu komt op mijn scherm te staan ongeldige cd in het engels terwijl er de orgineel cd inzit en krijg het niet weg van mijn scherm ook kan ik geen muziek cd,s meer afspelen,mijn frontje blijft ook openstaan als ik mijn contact uitzet van de wagen sluit hij na een paar minuten terug,heeft er iemand ervaring mee?alvast bedankt vriendelijke groeten.

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

alpine dringend

Berichtdoor giovanni » 27 Apr 2007 02:33

:?: :?: :?: :?: ik zou heel dankbaar zijn als iemand mij kan helpen met het probleem wat ik vermeld heb,vriendelijke groeten.

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 27 Apr 2007 11:49

Er stonden hier al een aantal reacties, maar die zijn door de storing http://www.navigatiehelpsite.nl/Forum/v ... 4191#44191 verloren gegaan.

Eén daarvan was of je kunt proberen wat punten en komma's te zetten, en op een aantal plaatsen een nieuwe zin te beginnen, dan wordt je verhaal wat leesbaarder en dus beter te begrijpen.
Als voorbeeld:
"Hallo vrienden,
Mijn navi leest de orgineel cd niet meer geeft error aan en een gewoon muziek cd leest het wel.
Zoals ik al hier op het forum gelezen heb zijn er verschillende mensen met hetzelfde probleem, nu zei (geen zij!) hier iemand op het forum om te proberen op soucre en t-info tegelijk te duwen dan kom je een raar menu tegen. Heb daar waarschijnlijk iets mis gedaan, nu komt op mijn scherm te staan ongeldige cd in het engels terwijl er de orgineel cd inzit en krijg het niet weg van mijn scherm.
Ook kan ik geen muziek cd,s meer afspelen,mijn frontje blijft ook openstaan als ik mijn contact uitzet van de wagen sluit hij na een paar minuten terug,heeft er iemand ervaring mee?
Alvast bedankt vriendelijke groeten."


Een andere was mijn vraag om een aantal aanvullingen:
1) Is dit zomaar ineens opgetreden terwijl het systeem tot nu toe altijd goed gewerkt heeft bij jou?
2) Of heb je dit systeem kort geleden overgenomen?
3) Is jouw CD een loepzuiver, dus onbeschadigd origineel?

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

alpine

Berichtdoor giovanni » 27 Apr 2007 16:08

Beste mijn navi leest cd niet meer voor te navigeren,geeft error 001 aan.heb mijn navi cd zelfs laten polijsten en is perfect zuiver kan wel muziek cd,s beluisteren,had het hier in de forum vemeld hoe het zou komen dat mijn navi cd niet meer werkt.en las hier voor de radio te resseten zou kunnen helpen heb het gedaan maar blijft hetzelfde, leest de navi cd nog niet.Nu las ik dat verschillende mensen deze probleem hebben met da type radio,dan heefd iemand voorgesteld om te proberen op soucre en t-info samen in te duwen,toen ben ik in een ander menu gekomen.Daar moest ik de 10regel nemen en ok duwen weet echt niet meer wat er stond.Ben toen na lang proberen uit da menu geraakt,wou terug proberen om mijn navi cd in te zetten pakt die wel aan maar op display komt te staan cd niet geldig in het chinees en engels.Nu heb ik een muziek cd ingeduwt en speelt ze ook niet meer af.en mijn frontje blijft sindsdien half open staan.Ik zal zeker iets mis gedaan hebben,moet mijn contact van de auto uitzetten en na enkele minuten sluit het frontje weer.maar kan geen cd,s afspelen alleen radio,telkens ik opnieuw probeer krijg ik hetzelfde foutmelding.Mijn vraag kan ik de radio terug op fabrieksinstellingen zetten?sorry als ik mijn vragen niet zo duidelijk heb vermeld,wil ik jullie hiervoor allemaal bedanken voor de snelle hulp.Vriendelijke groeten.

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 27 Apr 2007 16:21

M'n vraag 1) en 2) blijven nog open, dus....

Dit zo lezend heeft het er alle schijn van dat in eerste instantie je laser-unit aan het eind van z'n leven gekomen is. Dan kan 'ie nog wel audio-CD's lezen, maar navi-CD's niet meer. Dat heeft met de foutcorrectie te maken.
En vervolgens heb je het systeem corrupt gemaakt door iets verkeerd te doen.

Terugzetten naar fabrieksinstellingen, als adt al kan, zou wel helpen om je systeem weer aan de praat te krijgen, maar daarmee kun je nog geen navi-CD's lezen.

Als met al lijkt het me het beste als je met de Navi naar Alpine gaat, naar hun service center.
Of naar een reparatiebedrijf dat ook Alpine's kan repareren.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

alpine

Berichtdoor giovanni » 27 Apr 2007 16:34

Was ik even vergeten,heb deze probleem al enkele maanden dat hij de navi cd nie leest,als ik de navi cd in het radio liet steken na een dag of twee werkte hij wel,moment da ik de cd terug uithaalde deed hij het niet.moes dan cd terug inzetten en weer na twee dagen werkte hij normaal.nu sinds een tweetal weken werkte hij helemaal nie meer.thank,s.groetjes

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 28 Apr 2007 12:56

Je hebt het alsmaar over Navi-CD('s), maar de INA N033 gebruikt een DVD voor het navigeren, geen CD's.
De laser-unit daarvan is een "andere" dan die voor de audio-CD's gebruikt wordt, er wordt anders gefocusseerd op de lagen en de putjes.
Dat deze DVD leeseenheid het moeilijk heeft in een 1-DIN toestel is bekend. Om die reden heeft het ook geen navolging gehad bij andere grote fabrikanten van 1-DIN toestellen, dat is eerder besproken op dit forum.

Als je 'm weer aan de praat wilt krijgen zul je er mee naar een Alpive servicepunt moeten gaan, ik schreef dat al eerder.

Overigens, welke DVD versie heb je nu in gebruik? Er waren/zijn:
Voorjaar 2002 NVD-T001 Prog.-Vers. T1.0 DB-Vers. --
Herfst 2002 NVD-T002 Prog.-Vers. T2.3 DB-Vers. 2.30
Voorjaar 2003 NVD-T003 Prog.-Vers. T3.0 DB-Vers. 3.00
Herfst 2003 NVD-T003 Prog.-Vers. T3.0 DB-Vers. 3.10
Voorjaar 2004 NVD-T003 Prog.-Vers. T3.0 DB-Vers. 4.00
Voorjaar 2005 NVD-V003 Prog.-Vers. V3.0 DB-Vers. 5.00

Of er nog nieuwere versies zijn weet ik niet.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 28 Apr 2007 13:42

SMART MAP PRO ALPINE- NVD T004 (begin 2005 voor INA N033R N333R) alsmede SMART MAP PRO ALPINE- NVD T005 (begin 2006 voor INA N033R N333R) zijn in ieder geval ook nog beschikbaar.
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

alpine

Berichtdoor giovanni » 28 Apr 2007 22:11

hartelijk dank voor jullie antwoorden,met ander woorden denk dat het best is gewoon een nieuw te kopen zoals ik reeds vernomen heb zijn de kosten zeer hoog tussen de 250 en 300eur,en da vind ik overdreven daar heb ik een fonkel nieuw tom tom voor,vind het spijtig had alpine veel beter verwacht.vriendelijk bedankt,Grtz

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

alpine

Berichtdoor giovanni » 29 Apr 2007 00:58

hallo hoe krijg ik hem weer aan de gang? als ik voorlopig alleen muziek cd,s kan luisteren is ok. moet ik het compleet loskopellen of zo?groetjes en bedankt :?

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

Berichtdoor giovanni » 30 Apr 2007 13:49

:?: :( thank,s

Gebruikersavatar
wegwijzer
New Member
New Member
Berichten: 2
Lid geworden op: 22 Apr 2007 21:03

Berichtdoor wegwijzer » 30 Apr 2007 20:36

Reparatie tussen 250 - 300 euro???? voor een nieuwe laser.
Ik kom op nog geen 110 euro uit.

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 30 Apr 2007 23:22

wegwijzer schreef:Reparatie tussen 250 - 300 euro???? voor een nieuwe laser.
Ik kom op nog geen 110 euro uit.


Waar?

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
giovanni
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 19 Apr 2007 03:09

Berichtdoor giovanni » 01 Mei 2007 00:37

hallo zeg mij waar ze het repareren voor die prijs :?: dank u,Grtz


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Alpine”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten