VDO Dayton MS4400 - radio en CD eject doen het niet

Gebruikersavatar
nasheq01
New Member
New Member
Berichten: 5
Lid geworden op: 12 Okt 2009 20:14

VDO Dayton MS4400 - radio en CD eject doen het niet

Berichtdoor nasheq01 » 12 Okt 2009 21:40

Ik heb net een tweede hands MS4400 gekregen. Bij de vorige eigenaar deed hij het prima. Echter als ik de VDO Dayton in mijn auto aansluit, doet de radio niks.
Toen ik er een CD in deed (gekopieerde) slikte de radio de CD in, maar wordt hij niet uitgeworpen als ik op het eject knopje druk. Ook hoort het eject knopje verlicht te zijn indien er een CD in zit, maar dit is ook niet het geval. Ik begrijp er niks van, te meer hij het bij iemand anders wel leek te doen. In mijn auto heeft een MS4200 het wel prima gedaan. Het helpt niks als ik de auto even van het contact afhaal. Ook heb ik een systeem reset geprobeerd, maar naar 3 minuten wachten gebeurde er nog niks.
Iemand een idee wat de oorzaak van dit probleem zou kunnen zijn en hoe ik nu mijn CD er weer uit zou kunnen krijgen??




Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 12 Okt 2009 21:55

Bij de MS4400 zitten de A4 en A7 precies andersom als bij de MS 4200. VDO heeft dat destijds gedaan om de VAG gebruikers te gerieven...
Omdraaien van die twee levert waarschijnlijk de oplossing.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
nasheq01
New Member
New Member
Berichten: 5
Lid geworden op: 12 Okt 2009 20:14

Berichtdoor nasheq01 » 13 Okt 2009 22:36

JW schreef:Bij de MS4400 zitten de A4 en A7 precies andersom als bij de MS 4200. VDO heeft dat destijds gedaan om de VAG gebruikers te gerieven...
Omdraaien van die twee levert waarschijnlijk de oplossing.

Groet,
JW



JW. Dank voor je antwoord! Erg nuttig want alle problemen zijn opgelost. :D

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 13 Okt 2009 23:22

Da's mooi, weer een probleem opgelost :D
Veel plezier er verder mee.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
apoc
New Member
New Member
Berichten: 3
Lid geworden op: 09 Feb 2016 14:23

(Re:) VDO Dayton MS 4200 RS - CD eject doet het niet

Berichtdoor apoc » 09 Feb 2016 14:30

oud topic maar wel op mijn situatie van toepassing, betreft een VDO MS 4200 RS welke werkend uit een andere auto is gehaald, gemonteerd in mijn Opel Astra (G), als ik op eject druk komt de CD er dus niet uit. Het schijnt dat het nog wel eens voorkomt dat de geschakelde '+' en en de constante '+' gewisseld kunnen/moeten worden.

Nu is mijn vraag dan ook, welke zijn dit dan? Diezelfde A4/A7 die hierboven zijn genoemd? ik heb een foto bijgesloten v/d sticker op mijn VDO Dayton:
Afbeelding

Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Re: VDO Dayton MS4400 - radio en CD eject doen het niet

Berichtdoor wmp » 10 Feb 2016 16:11

apoc schreef:als ik op eject druk komt de CD er dus niet uit
Het kan meen ik me te herinneren ook in de instellingen menu staan dat de eject knop is uitgeschakeld. :idea:
Succes = vaker opstaan dan je valt

Gebruikersavatar
apoc
New Member
New Member
Berichten: 3
Lid geworden op: 09 Feb 2016 14:23

(Re:) VDO Dayton MS4200 (Astra G) CD eject/uitwerpen doet het niet

Berichtdoor apoc » 11 Feb 2016 16:28

volgens mij heeft de MS 4200 RS zo'n optie niet, tenminste ik kan hem in elk geval echt niet vinden in de menu's en zie het ook niet staan in de handleiding, OF ik moet echt steke blind zijn geworden (of een vlaag van verstandsverbijstering) :wink:

Gebruikersavatar
cabrio_rob
Starting Member
Starting Member
Berichten: 11
Lid geworden op: 26 Jan 2015 18:40

Re: VDO Dayton MS4400 - radio en CD eject doen het niet

Berichtdoor cabrio_rob » 11 Feb 2016 22:17

In mijn Astra G heb ik ook de geschakelde plus en constante plus in de ISO stekker moeten wisselen. Radio is een MS4200

Gebruikersavatar
apoc
New Member
New Member
Berichten: 3
Lid geworden op: 09 Feb 2016 14:23

Re: VDO Dayton MS4200 RS - omwisselen +

Berichtdoor apoc » 23 Feb 2016 13:35

Rood 'dik' en Rood 'dun' omgestoken (dus continu- en geschakelde plus omgewisseld) en alles werkt, TOP!

Het enige gekke is nog wel dat als ik het frontje helemaal naar beneden klap de radio toch uitgaat en de cd er niet uitkomt, als ik hem omhoog doe dan wèl mogelijk, de VDO lijkt dus uit te gaan als het frontje iets meer dan een derde open cq. naar beneden gaat...
Misschien toch nog iets verkeerd? Dit was in de andere auto namelijk niet het geval, dus zou het niet in het frontje moeten zitten lijkt mij daarom (andere auto was dus skoda superb 2004). Gek maar voornamelijk irritant, maar goed gelukkig werkt het verder al wel super, nu alleen dit nog zien te tackelen, HOOP IK.

Bedankt voor alle hulp en tips, ben al een heel eind zo gekomen, TOP!


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste VDO-Dayton systemen”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten