Probleem vdo 5500 startscherm

Gebruikersavatar
Marco de groot
New Member
New Member
Berichten: 1
Lid geworden op: 25 Jul 2015 10:55

Probleem vdo 5500 startscherm

Berichtdoor Marco de groot » 25 Jul 2015 11:13

Hallo allemaal,
Ik heb een probleem dat ik al meerdere keren voorbij heb zien komen maar waar ik nog geen oplossing voor voorbij heb zien komen.
Hopelijk kan iemand mij helpen.

Ik heb een bmw 318 gekocht met vdo dayton ingebouwd. Deze heeft het gedaan zegt de vorige eigenaar, maar ik heb hem nog niet goed werkend gezien.

Bij starten van de wagen zie ik het startscherm waar gevraagd wordt ok te klikken.
Ik kan drukken tot ik een ons weeg maar de ab en scherm hebben geen connectie met elkaar, met als gevolg dat het startscherm blijft staan.

Ik heb de ab in de houder geprobeerd, andere batterijen, en de 123 standen in het batterij vak getest. Zonder resultaat. Ik heb een nieuwe ab aangeschaft, maar ook bij deze ab geen verbinding en geen oke.

Heeft iemand een idee?




Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Re: Probleem vdo 5500 startscherm

Berichtdoor wmp » 25 Jul 2015 18:59

Is het infrarood oog van de monitor wel 'aanstraalbaar' (om ook maar eens een woord te verzinnen) ?
En zit de stekker van de bekabelde houder wel goed in a) het apparaat en b) vlak bij de houder zelf (als ik mij goed herinner) ?
Deze kan bijvoorbeeld los gegaan zijn bij vervangen van autoradio o.i.d.
Succes = vaker opstaan dan je valt


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste VDO-Dayton systemen”

Wie is er online

Gebruikers op dit forum: Bing [Bot], Onbekende zoekrobot en 0 gasten