Becker Traffic Pro versie 9.0

Gebruikersavatar
wleap
New Member
New Member
Berichten: 1
Lid geworden op: 28 Mei 2006 11:28

Becker Traffic Pro versie 9.0

Berichtdoor wleap » 28 Mei 2006 11:40

Weet er iemand of de nieuwste versie van Becker Traffic Pro 9.0 ook werkt op de Sony mex-100? Volgens sommigen werkte de versie 8.0 wel.




Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Berichtdoor wmp » 30 Mei 2006 16:54

8 bleek inderdaad te werken, alleen dan heb je geen cd wisselaar functionaliteit.

Of 9 ook gaat werken ?
Geen idee, denk dat je daarvoor beter even met sony kunt bellen.
Succes = vaker opstaan dan je valt

Gebruikersavatar
Bernardo
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 30 Jul 2006 21:55

werkt wel

Berichtdoor Bernardo » 02 Aug 2006 20:04

wmp schreef:8 bleek inderdaad te werken, alleen dan heb je geen cd wisselaar functionaliteit.

Of 9 ook gaat werken ?
Geen idee, denk dat je daarvoor beter even met sony kunt bellen.


Ik heb JVC en daar werkt hij wel op(9.0) en bij versie 8.0 had ik wel wisselaar fuctie, alleen moest hem twee keer in drukken m.a.w eerst op cd drukken dan werkt hij niet terug naar radio en dan weer op cd en dan werkt de wisselaar wel

Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 02 Aug 2006 20:36

Uit doorgaans zeer wel ingelichte kring:

De versie 9.0 werkt feilloos op de volgende apparatuur:

Becker Traffic Pro; JVC KD-NX1R; Sony MEX 100

Alleen bij de Becker met wisselaargarantie!
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
rexonamen
Starting Member
Starting Member
Berichten: 10
Lid geworden op: 27 Jul 2006 10:42

SONY mex 100nv

Berichtdoor rexonamen » 02 Aug 2006 22:29

Hallo de 9.0 werkt wel op de SONY/JVC/BECKER maar naar eigen mening is de 8.0 beter dit is omdat we vrienden vlakbij Lyon hebben wonen waar de 8.0 ons er feilloos heen brengt ,maar hebben het laatst met de 9.0 gereden en ongeveer 10km voor hun dorp gaf de NAV [new route plaats cd] ook tevaak een omweg als je de weg kent natuurlijk [vlakbij ons huis]wat we gedaan hebben maar niets hielp en ook vaak flitspaal cd moeten laden hebben , hoop jullie hiermee een beetje opweg te helpen ,ps dit eigen ervaring rij nu zonder stres verder met de 8.0.[/i]

Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 03 Aug 2006 07:41

Dus omdat je een keer een CD moet wisselen in de buurt van Lyon is een oude versie beter dan een nieuwe?
Ga vooral door met de oude versie!
Maar neem mij niet kwalijk dat ik dit één van de meest wonderlijke redenaties vind die ik over Becker heb gehoord.
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 03 Aug 2006 09:38

......Net als dat het me verbaast dat iemand om die reden een investering van € 250,- gewoon in de prullebak gooit.
Dat kan ik me niet permitteren, maar tsja......

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
rexonamen
Starting Member
Starting Member
Berichten: 10
Lid geworden op: 27 Jul 2006 10:42

Sony mex 100nv

Berichtdoor rexonamen » 03 Aug 2006 19:35

Hallo wees niet gefrusteerd over wat ik in de prullebak gooi dat is mijn zaak maar ik heb slechte ervaring met de 9.0 .Zal het uitleggen wat ik zoek bij Lyon staat er NIET OP ., als ik onze straat uitrij moet ik links {8.0} de 9.0 zegt rechts dan is het vertrouwen in de NAV met 9.0 minder , en als jullie er geen problemen met hebben rij er mee door .

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Re: Sony mex 100nv

Berichtdoor JW » 03 Aug 2006 20:45

rexonamen schreef:Hallo wees niet gefrusteerd over wat ik in de prullebak gooi dat is mijn zaak maar ik heb slechte ervaring met de 9.0 .Zal het uitleggen wat ik zoek bij Lyon staat er NIET OP ., als ik onze straat uitrij moet ik links {8.0} de 9.0 zegt rechts dan is het vertrouwen in de NAV met 9.0 minder , en als jullie er geen problemen met hebben rij er mee door .


Kun je mij dat adres precies opgeven? Dan check ik dat voor je, ik vermoed namelijk dat jij een corrupte CD hebt....

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
rexonamen
Starting Member
Starting Member
Berichten: 10
Lid geworden op: 27 Jul 2006 10:42

Sony mex 100nv

Berichtdoor rexonamen » 06 Aug 2006 10:12

Hallo het adres in Frankrijk is Symphorion de Ozon de plaats kun je wel laden maar de laatste ongeveer 10-15 km herkent deze niet ook niet terug heb aldaar omgezet naar 8.0 en gekalibreerd een naar huis gereden .Ben benieuwd wat je kunt vinden ,de 7.0 had ook dergelijke problemen ze zeggen dat dit temaken had met software van Navteq-- Teleatlas.

gegroet

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 06 Aug 2006 11:08

Het 7.0 verhaal zit heel anders in elkaar. Dát was een TeleAtlas CD en die werkte niet goed. Becker heeft die versie vervolgens gratis omgewisseld voor de 8.0 met Navteq DataBase, en eind vorig jaar is er dus de 9.0 versie verschenen.
Van die 9.0 versie, die perfect werkt zoals ik uit diverse berichten gelezen heb op duitse fora, zijn echter inmiddels ook vele kopiën in omloop, die vaak corrupt zijn. En het feit dat er een stuk weg bij Symphorion de Ozon op jouw CD ontbreekt duidt dáár op.
Die kopie kan dan een simpel op een CD-R gebrande versie zijn, maar er zijn ook knap nagemaakte falsificaties, verkocht via oa E-Bay, die eveneens slecht zijn. Die zijn te herkennen aan een wat andere manier van printen alsmede aan het ontbreken van de navteq hologrammen op de CD's.

TomB schreef daarover:
.....Diese Fälschungen sind äußerlich fast identisch mit dem Original.
Gefälscht werden vor allem die CDs für den Traffic Pro/DTM 9.0/8.0 sowie den Traffic Pro/DTM HighSpeed 4.0.
Die Fälschungen unterscheiden sich vom Original wie folgt:
- Fälschung: Die vier NAVTEQ Hologramme auf der Rückseite des inneren CD-Rings fehlen
- Fälschung: Der Siebdruck auf der Verpackung und der CD ist von minderwertiger Qualität und lässt den inneren Ring durchschimmern
- Fälschung: Der EAN Barcode auf der Verpackung fehtl

Gezien jouw verhaal vermoed ik dat jij geen officiële 9.0 CD hebt. Of zit ik er naast en heb jij wél een loepzuiver originele set 9.0?
Ben benieuwd naar je reactie :idea:

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
rexonamen
Starting Member
Starting Member
Berichten: 10
Lid geworden op: 27 Jul 2006 10:42

Sony mex 100nv

Berichtdoor rexonamen » 07 Aug 2006 15:28

Hallo het is een kopie maar heb deze van een kennis gekopieerd waarook de 8.0 7.0 vandaan komen .

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Re: Sony mex 100nv

Berichtdoor JW » 07 Aug 2006 23:01

rexonamen schreef:Hallo het is een kopie maar heb deze van een kennis gekopieerd waarook de 8.0 7.0 vandaan komen .


Dat is dan duidelijk :oops:
En daarmee is ook duidelijk dat op basis van jouw ervaringen met deze kopie GEEN uitspraken gedaan kunnen worden of het al-dan-niet goed zijn van een originele 9.0.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
Bernardo
Starting Member
Starting Member
Berichten: 12
Lid geworden op: 30 Jul 2006 21:55

Re: Sony mex 100nv

Berichtdoor Bernardo » 10 Aug 2006 16:33

JW schreef:
rexonamen schreef:Hallo het is een kopie maar heb deze van een kennis gekopieerd waarook de 8.0 7.0 vandaan komen .


Dat is dan duidelijk :oops:
En daarmee is ook duidelijk dat op basis van jouw ervaringen met deze kopie GEEN uitspraken gedaan kunnen worden of het al-dan-niet goed zijn van een originele 9.0.

Groet,
JW

Ben het helemaal eens met JW. Een goede copy blijkt nog altijd fouten te bevatten. Ik reis heel europa door en heb nu 9.0 in mijn JVC zitten en nooit geen problemen, alleen met 7.0 die gaf problemen. originele software en het gaat als een speer.

Gebruikersavatar
rexonamen
Starting Member
Starting Member
Berichten: 10
Lid geworden op: 27 Jul 2006 10:42

Software 9.0

Berichtdoor rexonamen » 03 Sep 2006 21:28

Hallo ben met iemand die een trafic pro heeft dit zelfde wezen proberen dus 4.0 geeft in de plaats symphorion de ozon alleen cetrum aan hebben hierop zijn 3.2 geinstalleeerd hoera zelfs het adres is te vinden ,het betreft allebeide orgineel . dus we hebben hierna de 3.2 gekopieerd en hoera weer het adres ., dit is hetzelde wat ik ondervind met de 8.0/9.0 wil hier alleen maar duidelijk maken dat er hier en daar toch noch problemen zijn dit betreft denk ik alleen een adres die ik nodig ben vaak ! wat mij terug brengt bij de 8.0.

groet rexonamen

Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 03 Sep 2006 22:32

wil hier alleen maar duidelijk maken


Waar je tot nu toe voortereffelijk in slaagt is om duidelijk te maken dat je niet in normaal nederlands onder woorden kunt brengen wat je bedoelt.

Doe je zelf en ons een plezier. Probeer het nog eens, gebruik een paar komma's, punten, en een enkele hoofdletter!
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
williewortel
New Member
New Member
Berichten: 1
Lid geworden op: 22 Mar 2007 21:05

sony mex 100 nv met becker 9.0 en wisselaar

Berichtdoor williewortel » 22 Mar 2007 21:19

hallo

ik had het een en ander gelezen hier over de sony met becker 9.0 en wisselaar maar ik kan alleen maar zeggen het werkt bij mij allemaal perfect 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste Sony systemen”

Wie is er online

Gebruikers op dit forum: magpie-crawler, Onbekende zoekrobot en 0 gasten