cd wisselaar

Gebruikersavatar
jomeo
Junior Member
Junior Member
Berichten: 40
Lid geworden op: 06 Jan 2008 21:24

cd wisselaar

Berichtdoor jomeo » 02 Mar 2009 14:28

ik heb net van iemand een cdx-P670 kunnen kopen.Behalve de grote din kabel zit nog achter een kleine stekker met 2 zwarte kabel.een korte en een hele lange.Wie kan mij vertellen waarvoor deze zijn?




Gebruikersavatar
emielvanham
Senior Member
Berichten: 470
Lid geworden op: 20 Feb 2009 14:13
Locatie: Beek en Donk

Berichtdoor emielvanham » 03 Mar 2009 17:21

Voeding??? beschrijf het eens wat beter of maak even een foto!

Gebruikersavatar
Figaro75
Senior Member
Berichten: 372
Lid geworden op: 02 Nov 2008 12:16

Berichtdoor Figaro75 » 03 Mar 2009 18:32

Je kan ook gewoon in de handleiding kijken natuurlijk 8)

http://www.service.pioneer-eur.com/pees ... X-P670.pdf

geel naar constante plus (met zekering op de kabel)
zwart is aarde
Ze schrijven zelf al dat de kleuren kunnen afwijken.

Gebruikersavatar
jomeo
Junior Member
Junior Member
Berichten: 40
Lid geworden op: 06 Jan 2008 21:24

Berichtdoor jomeo » 03 Mar 2009 21:24

Ja bedankt, Heb op schema gekeken,alleen zit bij mij 2 zwarte draden.De ene is kort en volgens de verkoper naar de massa. En de andere is ook een zwarte maar wel een lange,net zo lang de zogenaamde din kabel die naar de interface of radio gaat.En die moet naar de geschakelde plus van de radio.Volgens de verkoper.Originele schema had niet meer.

Gebruikersavatar
Figaro75
Senior Member
Berichten: 372
Lid geworden op: 02 Nov 2008 12:16

Berichtdoor Figaro75 » 03 Mar 2009 22:37

Als ik het schema bekijk is rechts spanning en links massa 8)
Idd zal de lange kabel de plus zijn zodat je die bij de radio zelf kan wegpakken.

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 04 Mar 2009 12:10

En die aansluiting moet niet naar de geschakelde plus zoals de verkoper beweert maar naar de harde plus. Zie het IM.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
Figaro75
Senior Member
Berichten: 372
Lid geworden op: 02 Nov 2008 12:16

Berichtdoor Figaro75 » 04 Mar 2009 13:55

Idd constant zoals ik al had aangegeven en dus niet geschakeld. In de gebruikershandleiding staat ook dat er een zekeringhouder op de kabel zou moeten zitten.

Succes :lol:

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 04 Mar 2009 14:30

Alvorens iets aan de spanning te hangen zou ik toch eerst zeker willen weten of die draden wel kloppen, en je ze straks niet verkeerd om aansluit.
Te proberen is of met een Ohmmeter vast te stellen is of die "massadraad" ook kontakt maakt met de behuizing, dan weet je dat je goed zit.

Zelf zou ik niet zomaar try & error achtige akties plegen, zonodig zou ik de behuizing openen om binnenin te checken hoe het zit.

In elk geval moet er een zekering opgenomen worden in de "plusdraad", die ploft dan hopelijk in het geval dat de zaak verkeerd-om aangesloten wordt.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
jomeo
Junior Member
Junior Member
Berichten: 40
Lid geworden op: 06 Jan 2008 21:24

Berichtdoor jomeo » 04 Mar 2009 20:03

Hallo Jw,
Ik zal het morgen meten,dat is een goed idee.Maar ik vraag me af,waar het een constante spanning moet hebben.De wisselaar werkt in principe als de radio aanslaat.Dus mij lijkt logisch om de plusdraad,samen met de radio te doen,dus dezelfde spanning

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 04 Mar 2009 20:10

Het "geschakelde plus signaal" krijgt 'ie via de IP-Bus. Vóór die tijd moet er wel spanning op staan, anders start 'ie niet goed op.
Zoiets heb je ook met je computer, bepaalde componenten moeten aangesloten zijn voordat je 'm opstart, anders worden ze niet herkend. Dat zal hier ook spelen.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
jomeo
Junior Member
Junior Member
Berichten: 40
Lid geworden op: 06 Jan 2008 21:24

cd wisselaar

Berichtdoor jomeo » 08 Mar 2009 22:27

Draden vandaag met ohmmeter gemeten en blijkt dat de korte zwarte inderdaad massa is en de andere lange zwarte draad plus.En deze ga ik ook aan de constante plus aansluiten.

Gebruikersavatar
jomeo
Junior Member
Junior Member
Berichten: 40
Lid geworden op: 06 Jan 2008 21:24

cd wisselaar

Berichtdoor jomeo » 17 Mar 2009 18:28

wisselaar doet het,Ipod doet het ook en bluetooth doet ook redelijk.alleen de usb doet het nog niet.Bij de kabel van de usb-adapter heb ik een verloop kabel (van conrad) tussen gezet,zodat ik het heb ingebouwd in mijn middenconsole.Alleen doet het nog niet.He kan misschien aan de kabel liggen?


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Vaste Pioneer systemen”

Wie is er online

Gebruikers op dit forum: Bing [Bot], Onbekende zoekrobot en 0 gasten