probleem RNS510 wisselaar

Alles met betrekking tot
Audi, Seat, Skoda & Volkswagen navigatie
Gebruikersavatar
michelbrand1976
New Member
New Member
Berichten: 1
Lid geworden op: 10 Mei 2016 23:00

probleem RNS510 wisselaar

Berichtdoor michelbrand1976 » 10 Mei 2016 23:32

Goedendag,
Ik heb in 2014 mijn RNS300 laten vervangen door een RNS510 (in mijn Passat van eind 2008). Meteen vanaf het begin werkte de stuurwiel-bediening niet goed en ben ik nog een keer bij de firma (Track Motion Apeldoorn) terug geweest. Nu kan ik wel het volume via mijn stuurwiel bedienen (en ook mute). Maar de cd wisselaar kan niet bediend kan worden (niet via de media-knop of de stuurwiel-bediening). Als ik de media knop intoets krijg ik in beeld ''systeem wordt opgestart'' maar er gebeurt niets.
Op het moment dat ik de navigatie cd eruit haal en hier een normale muziek cd in stop start die wel op, maar krijg ik in het scherm dezelfde tekst te staan. Als ik dan het volume aanpas komt even het media-screen in beeld. Net lang genoeg om bijvoorbeeld één nummer vooruit te spoelen.
Als ik vervolgens mij cd uit de slede haal, schakelt ineens mijn cd-wisselaar wel aan. Alleen houd ik hetzelfde probleem: het scherm geeft alleen de tekst aan en ik kan ook nu met het volume het media-scherm even openen.
Heeft er iemand een oplossing? Inmiddels rijd ik er al weer veel te lang mee door, maar ik hoop dat iemand mij verder kan helpen.

PS ik wil kom uit de regio Zwolle en ben bereid om te betalen voor de oplossing.




  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “V.A.G”

Wie is er online

Gebruikers op dit forum: Bing [Bot], Onbekende zoekrobot en 3 gasten