Wel groen TMC signaal geen zenders / VDO PC5400/TMC 5010

Alles met betrekking tot TMC gerelateerde zaken
Forumregels
Deze groep is voor vragen over TMC zenders en ontvangen info.
Vragen over gebruik van TMC toestellen kan in een merk gebonden groep gedaan worden.
Gebruikersavatar
melicop
Starting Member
Starting Member
Berichten: 17
Lid geworden op: 05 Jan 2008 04:52
Locatie: veldhoven

Wel groen TMC signaal geen zenders / VDO PC5400/TMC 5010

Berichtdoor melicop » 06 Jan 2008 23:13

Ik heb een VDO PC5400 ingebouwd met TMC box 5010.
TMC signaal in de display is groen maar krijg geen zenders te zien in de infolijst, deze blijft grijs dus niet aanklikbaar.
Wat kan ik hier aan doen/wat doe ik verkeerd.




Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 06 Jan 2008 23:14

Dan heb je wel ontvangst maar te zwak om identificatie van de zender mogelijk te maken.
Andere antenne proberen.
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
melicop
Starting Member
Starting Member
Berichten: 17
Lid geworden op: 05 Jan 2008 04:52
Locatie: veldhoven

Berichtdoor melicop » 08 Jan 2008 00:32

Oke, ik las in eerdere reply's van je dat je bij halfords een antenne kan kopen rond de 20 euro, klopt dat?
Of kan ik beter gaan voor een splitter?alhoewel die veel duurder is.
Ik kwam er trouwens achter dat mijn Laguna een speciale ruit heeft.
Misschien moet ik de antenne ergens anders plaatsen, maar waar.....

Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 08 Jan 2008 09:34

melicop schreef:Oke, ik las in eerdere reply's van je dat je bij halfords een antenne kan kopen rond de 20 euro, klopt dat?

http://www.halfords.nl/NL/Auto/Catalog/ ... tId=107014

Of kan ik beter gaan voor een splitter?alhoewel die veel duurder is.

Is net zo veel werk

Ik kwam er trouwens achter dat mijn Laguna een speciale ruit heeft.
Misschien moet ik de antenne ergens anders plaatsen, maar waar.....

Als jij wel een warmtewerende ruit hebt maar geen last van slechte satellietontvangst is er geen reden om te veronderstellen dat een ruitantenne niet zou werken. Hierbij neem ik aan dat de GPS antenne ergen op of onder het dashboard is geplaatst.

Maar probeer eerst nog eens uit met een stuk draad of een andere antenne of de ontvangst dan wel goed wordt.
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
melicop
Starting Member
Starting Member
Berichten: 17
Lid geworden op: 05 Jan 2008 04:52
Locatie: veldhoven

Antenne splitter

Berichtdoor melicop » 10 Jan 2008 22:55

Ik heb een stuk draad gepakt en kreeg gelijk een groen VIA-TMC signaal op mijn scherm.

Dus de oude antenne eruit gegooid.

Ik heb bij de lokale automaterialen zaak een antenne splitter gekocht( 7,50 euro) en drie verloopplugjes om van een DIN aansluiting van de splitter naar zo'n platte aansluiting te gaan( weet niet hoe die heet), totale kosten 12.50 euro.
Heel het spul aangesloten op mijn bestaande radioantenne en voila een groen via TMC signaal.
Gisteren naar Amsterdam gereden begon gelijk te koeren, ernstige vertraging e.d. dus het werkt.

Erg jammer is het dat ik een oude TMC ontvanger heb en geen selectie kan maken in zenders.

Mischien dat ik nog eens een nieuwere koop die dat wel kan.......



  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Traffic Message Channel”

Wie is er online

Gebruikers op dit forum: Google [Bot], Onbekende zoekrobot en 0 gasten