Piepende Tomtom

Gebruikersavatar
edjow
New Member
New Member
Berichten: 1
Lid geworden op: 27 Okt 2012 19:29

Piepende Tomtom

Berichtdoor edjow » 28 Okt 2012 01:02

Hallo jullie, zit met een (irritant) piepend hogetoon geluid van m'n Tomtom XL Europe 31
die ik nu in gebruik heb na het recent overleiden van m'n vader die hem gebruikt heeft op zijn fiets.
M'n moeder had de piep vanaf aanschaf 04-07-2009 wel opgemerkt maar er verder geen aandacht aan geschonken.
Via Tomtom Support team, die mij zeer vriendelijk hebben teruggemaild, (Wesley S) heb ik
e.e.a.met Tomtom Home 2 aangepast/geformatteerd/opnieuw geïnstalleerd hetgeen
resulteerde in een niet meer 'gewoon' opstartende Tomtom.
Hij start nu alleen maar op na een 'reset' (trommeltjes) waarna hij goed werkt.
Na gewoon opstarten hoor ik wel de aanwijzingen maar heb geen beeld.
Het piepgeluid blijft echter wel konstant hoorbaar.
Tomtom wil een reparatie uitvoeren die mij € 85,- kost omdat het buiten de garantie valt
of een korting bieden bij aanschaf van een ander product.
Heb een coulance reparatie voorgesteld waarbij ik alle verzendkosten voor mijn rekening neem
maar hiervoor waren geen mogelijkheden.
Ik vind dit zeer terleurstellend.
Heeft iemand van jullie hier ervaring mee en heeft een andere oplossing?
Hoor het graag. Heel vriendelijke groet, Eddy van Sijll




  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “TomTom”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten