Geen rijbaanhulp meer na update

Gebruikersavatar
fjacobs
Starting Member
Starting Member
Berichten: 14
Lid geworden op: 13 Jul 2013 11:28

Geen rijbaanhulp meer na update

Berichtdoor fjacobs » 13 Jul 2013 11:42

Ik heb onlangs een TomTom XXL Classic gekocht in de winkel.
Nu heb ik via TomTom Home mijn navcore geupdate van 9.465.naar 9.510 en gepatcht met "Fast Activate". Vervolgens mijn complete map Western_Euerope (885.4053) vervangen door dezelfde map met (910.4895) en ook die gepatcht met "Fast Activate". Alles is prima verlopen en heb nu de nieuwe navcore en west europa erop staan. Maar geen rijbaanhulp meer.
Wie is bekend met dit probleem? :(




Gebruikersavatar
kobus1960
Senior Member
Berichten: 893
Lid geworden op: 21 Feb 2006 02:43
Locatie: Alblasserdam, 2951

Re: Geen rijbaanhulp meer na update

Berichtdoor kobus1960 » 14 Jul 2013 11:02

Dit alles heb je niet via TomTom home gedaan.
Fast Acitvate is een illegale manier van kaarten updaten.
Daar mag hier niet over gesproken worden, zie forum regels.
Daar ben je mee akkoord gegaan bij het lid worden.
4895 heeft geen rijbaan begeleiding, 4892 wel.
MVG,
Kobus

TT Start 60 Europa, lifetime uptdates + flitsabbo.
Samsung S3 Neo, Sygic 14.5.5. Benelux, benenwagen.

Gebruikersavatar
fjacobs
Starting Member
Starting Member
Berichten: 14
Lid geworden op: 13 Jul 2013 11:28

Re: Geen rijbaanhulp meer na update

Berichtdoor fjacobs » 18 Jul 2013 21:47

Toch bedankt voor je reactie, ik zal mij voortaan beperken tot de regelwetgeving hier op de site.


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “TomTom”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten