Problemen met Carminat SH1 navigatie

Alles met betrekking tot Renault navigatie
Gebruikersavatar
Mustafa1
New Member
New Member
Berichten: 2
Lid geworden op: 22 Mar 2014 00:00

Problemen met Carminat SH1 navigatie

Berichtdoor Mustafa1 » 22 Mar 2014 00:18

Beste mensen,

Voor het eerst rij ik in een Renault en probleem op problemen.

Ik heb een originele navigatiesysteem van Carminat SH1 (Becker BE7401, pijltjessysteem).

Nu heb ik sinds ik een Parrot erin heb gebouwd, last van mijn navigatiesysteem.
Hij raakt telkens van slag of blijft vastlopen bij de laatst vertrokken straat. Dus zo denkt hij dat ik in X straat ben ipv X straat.
Zo denkt hij de ene keer dat ik in Duitsland zit, of mijn bestemming hebt bereikt, of dat ik een rotonde moet nemen, of links of rechts moet afslaan en noem maar op :)

Alle kabels gecontroleerd en alles zit goed op zijn plek en alles werkt naar behoren.

Wat kan de probleem zijn?? :roll:

Om eerlijk te zijn heb ik bij de instellingen omdat hij telkens vastliep via de servicemenu ook alles gewist en daarna een kalibreriringsrit mee gereden. Wat doe ik verkeerd, of wat heb ik verkeerd gedaan?? Of is mijn lens van de CD speler stuk of is mijn GPS antenne stuk etc etc etc.

Ik baal echt dat ik sinds 5 februari 2014 de auto heb gekocht, telkens weer met nieuwe problemen hier op de site actief ben :(

Vandaag na veel op forums gelezen een nieuwe GPS antenne met een WICLIC uitgang gekocht, maar de navigatie blijft telkens op het laatst vertrokken adres staan of navigeert niet goed.
Dus opnieuw de oude antenne origineel van de auto aangesloten.
Zie verder op de foto's wat hij aangeeft bij GPS ontvangst - kaliberiringsrit en sensoriek bij de servicemenu bij de oude originele antenne (buiten).

Graag hoor ik van jullie en alvast bedankt voor jullie tip, hulp en advies. :crybaby:
Je hebt niet voldoende permissies om de bijlagen te bekijken van dit bericht.




Gebruikersavatar
Janloco
Senior Member
Berichten: 462
Lid geworden op: 29 Mar 2010 17:25

Re: Problemen met Carminat SH1 navigatie

Berichtdoor Janloco » 28 Mar 2014 13:08

Pfff Mustafa1 wat een ellende joh. Maar goed echt helpen kan ik je niet, want ik ben niet ingespeeld op Renault, maar misschien kan ik helpen met een idee.
Allereerst even de vraag hoe lang je de auto in je bezit hebt. Misschien heb je nog garantie via de dealer, dan denk ik dat je hem het probleem moet laten oplossen.
Je hebt het probleem sinds de inbouw van de Parrot. Als dat een losse Parrot is, zou hij niets met het systeem te maken moeten hebben. Je zou dan een inbouw foutje hebben kunnen maken door bv iets van het bestaande systeem te gebruiken. Of is het een geïntegreerd systeem en brengt het op die manier de porblemen.
Maar als ik het verhaal zo lees, dan lijkt het sterk op een probleem in de ontvangst van het signaal. Je hebt je antenne al vervangen zeg je. Ook de kabel? voor een eventuele kabelbreuk?
Als het een origineel systeem is dan moet de antenne wel op de goede plaats liggen. Franse auto's gebruiken nog wel eens een metaallaagje op de ruiten voor de zonwering. Daar kijkt de antenne niet of moeilijk doorheen.

Meer ideeën heb ik helaas niet op dit moment. Misschien kun je er iets mee. En anders hopen dat er een "Renault" dokter op deze site je beter kan helpen. Succes iig en we horen graag de afloop.

Gebruikersavatar
Mustafa1
New Member
New Member
Berichten: 2
Lid geworden op: 22 Mar 2014 00:00

Re: Problemen met Carminat SH1 navigatie

Berichtdoor Mustafa1 » 28 Mar 2014 13:22

Janloco, probleem inmiddels gevonden.
Er zat een kleine witte draad loos die die boosdoener was.
Nu werkt de navigatie en de Parrot naar behoren.

Toch bedankt voor je reactie. ;)


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Renault”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten