problemen met Sygic chinese radio met WinCe 5.0

Gebruikersavatar
jeroen2403
New Member
New Member
Berichten: 9
Lid geworden op: 21 Aug 2012 20:10

problemen met Sygic chinese radio met WinCe 5.0

Berichtdoor jeroen2403 » 02 Jan 2013 12:57

Wie kan mijn helpen met het systeem Sygic waar ik de kaarten niet aan de praat krijg
Ik had eerst sygic 7.05 met kaarten uit 2008 met code (origineel)
Dit zat bij een oude serie radio/dvd met nav (2Din systeem)
Dit had ik gekocht bij een garagebedrijf nieuw in doos.
Dus had nog niet gedraaid
Het systeem (sygic) draaid wel maar de kaarten moeten nog geactiveerd worden en vraagt dus een code
De code heb ik maar wordt niet geaccepteerd
Nu dat misschien was de software niet goed meer
Dus heb ik een update gekocht (sygic 10) met nieuwe kaarten,kaarten die al geactiveerd waren.
Op de update sd kaart staan 3 bestanden ,res,maps en drive
Deze heb ik gezet op de sd kaart die in de radio zit, want daar staan bestanden op die nodig zijn om op te starten
B.v. hbs txt file nav map map met 2577 en nog een paar
Alles start netjes op maar vraagt weer om code voor de kaarten
Dus je begrijpt wel ik word er niet goed van
Dus wie kan mijn uitleggen wat hier aan de hand is
Je hebt niet voldoende permissies om de bijlagen te bekijken van dit bericht.




Gebruikersavatar
kobus1960
Senior Member
Berichten: 893
Lid geworden op: 21 Feb 2006 02:43
Locatie: Alblasserdam, 2951

Re: problemen met Sygic chinese radio met WinCe 5.0

Berichtdoor kobus1960 » 02 Jan 2013 20:45

Kaarten kunnen nooit geactiveerd zijn.
Dat kan alleen in combinatie met je DeviceID.
Dit in combinatie met de *.MLM file die in
de map Maps staat. Je kan de kaarten dus
pas na installatie activeren, niet op voorhand.
MVG,
Kobus

TT Start 60 Europa, lifetime uptdates + flitsabbo.
Samsung S3 Neo, Sygic 14.5.5. Benelux, benenwagen.

Gebruikersavatar
jeroen2403
New Member
New Member
Berichten: 9
Lid geworden op: 21 Aug 2012 20:10

Re: problemen met Sygic chinese radio met WinCe 5.0

Berichtdoor jeroen2403 » 02 Jan 2013 22:57

Bedankt voor je reactie,
Oke, dit heb ik gemeld bij de shop waar ik het gekocht heb en die zou een versie toesturen met een mlm bestand met code
Maar hoe zit het dan met de versie die ik eerst had (sygic 7.505 met kaarten 7.54)
Daar zat nl wel een mlm bestand bij en de bij behorende code.
Die heb ik wel een tig x in gevoerd en iedere keer de melding code niet juist voer opnieuw in
Dit heb ik ook bij Sygic neer gelegen en die zijn het ook aan het uitzoeken waar het aan ligt
Maar misschien is dit meer voor gekomen en heeft iemand een oplossing


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Overige merken -- VASTE INBOUW --”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten