Lenco NAV -400

Gebruikersavatar
nsutts
New Member
New Member
Berichten: 3
Lid geworden op: 29 Mar 2007 18:49

Lenco NAV -400

Berichtdoor nsutts » 29 Mar 2007 18:55

Wie weet raad,mijn pas nieuwe Lenco weigert te doen wat ik wil.als ik navigeren in toets ,zegt het ding,,, Path Calculation procedure Unrecognized error during path calculation Mvgr Jan
----- Original Message -----




Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 29 Mar 2007 19:09

Het apparaat is dermate onbekend hier dat er weinig praktische kennis aanwezig zal zijn, hoe graag we je ook van dienst willen zijn. Vandaar ook dat je terecht komt bij "Overige merken".
Maar goed, hij is hagelnieuw zoals je schrijft. Is er een bezwaar om de verkopende partij om raad te vragen?
Heeft het apparaat het überhaupt al eens gedaan?
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 29 Mar 2007 19:10

Doet 'ie dit vanaf de eerste keer dat je 'm gebruikt?
Of is 'ie het later gaan doen, met daarbij de vraag of je er tussendoor wat aan veranderd hebt, SW geladen oid?

Groet,
JW

Edit: Ik zie dat Gerritje me al voor was. Zelfde soort overwegingen en vragen, QEE :wink:
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
nsutts
New Member
New Member
Berichten: 3
Lid geworden op: 29 Mar 2007 18:49

Lenco NAV -400

Berichtdoor nsutts » 29 Mar 2007 19:49

Das snel antwoord hier,een pluim alvast,ik heb hem in bruikleen om ff naar midden duitsland te rijden.ik denk dat ik iets fout heb gedrukt,moet steeds resetten.en dan zie je waar je naar toe rijd,maar de stem geeft geen instruktie om dat er staat Route niet bepaald,en zodra je dat dan wil ingeven,blokt hij weer Thanks anyway Jan

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 29 Mar 2007 21:40

Dit systeem is inmiddels een jaar op de markt.

En als ik de verhalen op Kieskeurig lees http://www.kieskeurig.nl/review/1EEA86B ... 2FE8E2.htm ben je niet de enige die hiermee problemen heeft. Het begrip "hardreset" komt in de reviews wel heeeel erg vaak voor.
Bij Lenco zelf is 'ie niet (meer) te vinden, wel de 500 en 600.

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
nsutts
New Member
New Member
Berichten: 3
Lid geworden op: 29 Mar 2007 18:49

Lenco NAV -400

Berichtdoor nsutts » 30 Mar 2007 11:35

Hallo.ik heb de duitse kaart ook in mijn palm benelux geprobeert,die zegt ik herken geen kaart,weet iemand hoe ik duitsland op mijn palm maak?Bvd Jan

Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 30 Mar 2007 14:10

Je probeert dus die Lenco D-kaart gewoon op je Palm te zetten?
Het zou me zeer verbazen als dat zou lukken, zonder de bijbehorende besturings-SW etc. gaat dat niet. En die is ongetwijfeld niet hetzelfde.
Dat is zoiets als proberen een specifiek voor een Mac geschreven programma op je Windows PC te zetten :oops:

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.


Terug naar “Overige merken -- MOBIEL --”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten