HP Ipaq met bluetooth GPS-module

Gebruikersavatar
Higgy
Moderator
Moderator
Berichten: 1762
Lid geworden op: 16 Nov 2003 15:42

HP Ipaq met bluetooth GPS-module

Berichtdoor Higgy » 22 Jan 2006 22:05

Ik gebruik zakelijk een HP Ipaq. Briljant ding: kan er via Bluetooth mee contact leggen met m'n Nokia 6021 en al m'n mail ophalen.
Ik heb er ook een 1Gb SD-kaartje inzitten met daarop o.a. TomTom.
En recentelijk een Bluetooth GPS-ontvanger gekocht.
De communicatie tussen die Ipaq en de BT GPS-ontvanger krijg ik niet goed. Verbinding tussen de beide lukt meestal wel, de GPS heeft ook prima ontvangst (geeft ie aan), maar welk type ontvanger ik in TomTom (de software dus) ook aangeef: die laatste doet of ie gek is.

Wie weet er veel van Ipaq's en BT GPS-ontvangers? Ik woon in het zuiden maar ben regelmatig in Utrecht en omgeving. Als je me een keer hiermee kunt helpen: graag!
:Yes:

(Edit: typo)
iPhone 6 met Sygic, Waze, Navmii
TomTom One XL Europa




Gebruikersavatar
Higgy
Moderator
Moderator
Berichten: 1762
Lid geworden op: 16 Nov 2003 15:42

Berichtdoor Higgy » 29 Jan 2006 10:21

Niemand? :cry:
iPhone 6 met Sygic, Waze, Navmii
TomTom One XL Europa

Gebruikersavatar
Toho_NL
Moderator
Moderator
Berichten: 2525
Lid geworden op: 29 Okt 2003 09:36
Locatie: Beuningen (Gld.)

Berichtdoor Toho_NL » 29 Jan 2006 11:07

Ik weet helaas niet veel over de combinatie van HP's met bluetooth GPS'en. Ik heb zelf wel een bluetooth GPS (Rikaline) en die werkt i.c.m. mijn laptop prima! Ik denk dan ook dat de bluetooth GPS die je hebt niet beschikt over de juiste protocollen ofzo om goed te kunnen communiceren met je HP. Ik heb dat probleem eerst ook gehad met Route 66 (voor de PC). Met de meest recente versie ervan werkt ie wel (geldt ook voor Microsoft Autoroute). Wellicht zit daar het probleem? Voldoen de specificaties van de GPS-ontvanger voor TomTom?

Groetjes,

Toho_NL.
MS5700 (HERE 2013/2014) + TMC-box MT5011 + antennesplitter MA1410 + Arat mount VW T4 + Arat mount VDO Dayton MS5700!

Gebruikersavatar
Higgy
Moderator
Moderator
Berichten: 1762
Lid geworden op: 16 Nov 2003 15:42

Berichtdoor Higgy » 17 Feb 2006 11:32

Dankzij een mede-Skodarijder van het Skodaforum (Nomad, tevens mod op www.pocketinfo.nl) werkt mijn IPaq 1940 sinds gisterenavond naadloos samen met de Leadtek Bluetooth GPS. Tevens heeft ie wat in het register van m'n Ipaq gewijzigd (stond ook keurig gedocumenteerd op pocketinfo.nl) waardoor TomTom (de software) niet telkens het BT-venster van de IPaq opent.
Wat me vooral opviel toen ik gisteren van Son naar Helmond terugreed, met zowel de Ipaq als de VDO aan, is de ongehoorde accuratesse van de Ipaq (volgens Nomad ook sterk bepaald door een goede BT-antenne). Ik heb de Ipaq met TomTom niet 1x op een fout kunnen betrappen. Schermweergave fraai, stem goed: ik ben behoorlijk onder de indruk...!
iPhone 6 met Sygic, Waze, Navmii
TomTom One XL Europa

Gebruikersavatar
Toho_NL
Moderator
Moderator
Berichten: 2525
Lid geworden op: 29 Okt 2003 09:36
Locatie: Beuningen (Gld.)

Berichtdoor Toho_NL » 17 Feb 2006 12:10

Is het wellicht mogelijk om aan te geven wat er nu veranderd moest worden m.b.t. de instellingen ofzo? Wellicht dat andere gebruikers hier dan ook profijt van hebben.

Ben blij te horen dat het allemaal zo goed werkt. Op mijn laptop met Microsoft Autoroute werkt e.a.a. ook goed. Nadeel is dat de laptop te groot is om zo ff mee te nemen ;).

Groetjes,

Toho_NL.
MS5700 (HERE 2013/2014) + TMC-box MT5011 + antennesplitter MA1410 + Arat mount VW T4 + Arat mount VDO Dayton MS5700!

Gebruikersavatar
Higgy
Moderator
Moderator
Berichten: 1762
Lid geworden op: 16 Nov 2003 15:42

Berichtdoor Higgy » 17 Feb 2006 21:49

De poort moest op 8 (dat vermoedde ik al), de baudrate op 9600, ook al meldt de (slechte) handleiding dat ie op 4800 moest.
Toen werkte ie al, alleen bleef ie bij het starten de BT-manager opstarten. Da's niet erg als je die telkens na opstarten hem even wegtikt, maar middels een aanpassing in de registry (vergeef me dat ik die niet uit m'n hoofd ken: hij staat prima gedocumenteerd op www.pocketinfo.nl) is ook dat te verhelpen.
iPhone 6 met Sygic, Waze, Navmii
TomTom One XL Europa

Gebruikersavatar
Toho_NL
Moderator
Moderator
Berichten: 2525
Lid geworden op: 29 Okt 2003 09:36
Locatie: Beuningen (Gld.)

Berichtdoor Toho_NL » 18 Feb 2006 10:29

Dank voor de informatie! Hier hebben andere gebruikers wellicht ook wat aan.

Groetjes,

Toho_NL.
MS5700 (HERE 2013/2014) + TMC-box MT5011 + antennesplitter MA1410 + Arat mount VW T4 + Arat mount VDO Dayton MS5700!

Gebruikersavatar
Higgy
Moderator
Moderator
Berichten: 1762
Lid geworden op: 16 Nov 2003 15:42

Duurtest

Berichtdoor Higgy » 15 Mar 2006 13:02

M'n vader, een qua navigatie absolute nono :wink: , was zwaar onder de indruk van een stukje rijden met mijn IPaq en de BT-antenne. Hij gaat binnenkort 5 weken op vakantie (die gepensioneerden! :lol: ) en in plaats van hem mijn Ipaq mee te geven (wat ik eerst van plan was) heb ik een andere IPaq 1940 voor hem gekocht, en die hetzelfde ingericht als mijn IPaq. Hij leent m'n Leadtek Bluetooth-antenne (ik heb m'n VDO-set tenslotte ook nog) en de autolader voor de IPaq, en zal me een duurtest van 5 weken Duitsland, Frankrijk, Zwitserland en Italië geven.
Die zet ik tzt. dan hier neer.

Zelf ben ik na de nodige km's met beide systemen tegelijk aan, nog steeds onder de indruk van TomTom op de Ipaq en de accuratesse ervan.

Afbeelding
iPhone 6 met Sygic, Waze, Navmii
TomTom One XL Europa


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Overige merken -- MOBIEL --”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten