AYTOBE met problemen

Gebruikersavatar
Tijgerpablo
New Member
New Member
Berichten: 1
Lid geworden op: 18 Apr 2007 08:39

AYTOBE met problemen

Berichtdoor Tijgerpablo » 18 Apr 2007 09:03

Hallo,
Ik heb ook een AYTOBE gekocht.
Het is een degelijk apparaatje, en ziet er mooi uit, :wink: maar een enkele keer dan crast hij als ik te snel of teveel(?) wil programmeren bij het invoeren van de gegevens, en dan ben ik alles kwijt. :cry: maar als alles er goed in staat dan doet tie het uitstekend! Wat dat betreft wil ik hem niet kwijt. Hij brengt je echt van A-to B (AYTOBE)
Er is een update op de site van AYTOBE maar dat lost niet alles op. Heb ook gebeld op het nederlandse nummer, maar dat is een Deen die probeerd engels te praten. En mijn engels is prut. Wie heeft er meer last van, en heeft een evt. oplossing?

Groet en alvast bedankt
Tijgerpablo




Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 18 Apr 2007 14:20

Misschien dat je bij de fabrikant wat meer te weten komt?
Op een duits Forum vond iemand waar 'ie waarschijnlijk vandaan komt: http://www.malata.com/new_en/product_de ... 39&pid=654

Groet,
JW
RT4-HDD in Citroën C5 Break V6 Exclusive
Voorheen: MS 5500 met 'franse' MT 5010/01-VT en MA 1410 splitter

_______________________________________
Vragen & antwoorden svp via het forum, niet per Prive-Bericht of E-Mail.

Gebruikersavatar
tjepman
New Member
New Member
Berichten: 1
Lid geworden op: 19 Feb 2009 06:13

aytobe

Berichtdoor tjepman » 19 Feb 2009 06:16

ik heb ook een aytobe deed altijd prima nu lijkt wel of het systeem in het apparaat leeg is
start niet meer op wie kan mij helpen thnxxxxxxxxxxxxx


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Overige merken -- MOBIEL --”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten