Command 2.0, ontvangt geen satelieten

Alles met betrekking tot Mercedes navigatie
Gebruikersavatar
marlykiowa
New Member
New Member
Berichten: 4
Lid geworden op: 31 Okt 2013 20:06
Locatie: Elsloo

Command 2.0, ontvangt geen satelieten

Berichtdoor marlykiowa » 02 Nov 2013 12:35

Hallo ,
Sinds kort heb ik een Becker , MB,. Command 2.0 gekocht .

Ik heb hem in mijn MB C220 ingebouwd , maar hij ontvangt geen sateliet .
Toen heb ik een andere ontvanger gekocht , maar nog geen sateliet .
Na speuren op internet kwam ik op deze site uit, waar ik achter kwam dat ik ook de navigatie moest calibreren .
Nou heb ik dit gedaan , maar nog geen sateliet .
Heeft iemand nog een oplossing , of een nederlandse gebruiksaanwijzing van de Command 2.0 ?
Of is er iemand die mij even wilt helpen ?
Alvast bedankt




Gebruikersavatar
Janloco
Senior Member
Berichten: 462
Lid geworden op: 29 Mar 2010 17:25

Re: Command 2.0, ontvangt geen satelieten

Berichtdoor Janloco » 03 Nov 2013 06:58

Even een opmerking/vraag. Het is zoiets als zit de stekker erin?

Maar als ik je verhaal lees, dan vraag ik me af of je het probleem niet moet zoeken in je antenne.? Zit die wel op een plaats waar hij de satellieten kan "zien"? En werkt de antenne wel.

Gebruikersavatar
marlykiowa
New Member
New Member
Berichten: 4
Lid geworden op: 31 Okt 2013 20:06
Locatie: Elsloo

Re: Command 2.0, ontvangt geen satelieten

Berichtdoor marlykiowa » 03 Nov 2013 12:06

Er zit een fakra stekker op de satelietontvanger.
Ik heb de satelietontvanger 2 uur op het dak van de auto gehad.
Ik ben naar een open plaats gereden , en een 1 uur daar blijven staan .
Dus hij had genoeg plaats voor de satelietten te "zien"

Gebruikersavatar
marlykiowa
New Member
New Member
Berichten: 4
Lid geworden op: 31 Okt 2013 20:06
Locatie: Elsloo

Re: Command 2.0, ontvangt geen satelieten

Berichtdoor marlykiowa » 22 Nov 2013 19:24

Is er niemand die een antwoord heeft op mijn vraag , of die mij kan helpen met het probleem ?

Gebruikersavatar
Mr.BS
Normal Member
Normal Member
Berichten: 183
Lid geworden op: 09 Jun 2004 19:47
Locatie: Maasbommel

Re: Command 2.0, ontvangt geen satelieten

Berichtdoor Mr.BS » 23 Nov 2013 00:04

Ik betwijfel of dit zo even op te lossen is.... Kun je de kalibratie ook wissen?
Normaal gesproken zou je geen calibratie uit kunnen voeren zonder GPS ontvangst dus daar ontbreekt de logica.
Eerste verdachte is de antenne (zoals Janloco al schreef), zeker als je al 2 systemen hierop hebt getest.

Gebruikersavatar
marlykiowa
New Member
New Member
Berichten: 4
Lid geworden op: 31 Okt 2013 20:06
Locatie: Elsloo

Re: Command 2.0, ontvangt geen satelieten

Berichtdoor marlykiowa » 22 Dec 2013 17:40

Ik heb vanmorgen de navigatie nog eens uit de auto gehaald , gereset en toen bij inbouw had ik even 6 tot 7 satellieten.
Na een paar minuten vielen de satellieten weer weg .
Radio weer ingebouwd zonder satellieten .
Ik ga de navigatie laten nakijken , ik denk dat er ergens een los contact inzit .


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Mercedes”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten