Audio 50 APS valt uit/warmtemelding

Alles met betrekking tot Mercedes navigatie
Gebruikersavatar
VDS5
New Member
New Member
Berichten: 9
Lid geworden op: 23 Jan 2008 12:23

Audio 50 APS valt uit/warmtemelding

Berichtdoor VDS5 » 12 Feb 2015 14:21

Hallo,

ik zal graag gebruik willen maken van de expertise op dit forum voor de auto van mijn vader.
Mijn vader heeft een E-Klasse (W211) uit 2005 met een Audio 50 APS systeem.
Het ook wel genoemde "pijlstaart-navigatie".

Nu heeft hij sinds 1,5 week een probleem dat de radio continue uitvalt onder het rijden.
Uit zichzelf start hij dan ook wel weer op, maar dit gebeurd om de haverklap.
Gevolg is dat je niet eens fatsoenlijk radio kan luisteren en telefoneren via bluetooth is dan dus ook geen optie, omdat die dat ook uitvalt.
Ook krijgen we soms (niet altijd) een melding in het radio scherm met iets in de trent van "systeem is te warm geworden en zal automatisch worden uitgeschakeld".
De exacte melding kan ik niet helemaal uitschrijven omdat die melding vaak maar een 2-tal secondes in het scherm blijft staan en dan schakelt het systeem uit zichzelf uit.

Wel is onlangs een klein accu'tje vervangen die voor de comfort functies zorgen ofzoiets naar ze zeggen.

Heeft iemand een idee wat het probleem kan zijn, aangezien ik er op het net vrij weinig over kan vinden en rijden met continue wegvallende muziek is vrij hinderlijk.




Gebruikersavatar
kobus1960
Senior Member
Berichten: 893
Lid geworden op: 21 Feb 2006 02:43
Locatie: Alblasserdam, 2951

Re: Audio 50 APS valt uit/warmtemelding

Berichtdoor kobus1960 » 14 Feb 2015 11:10

Kan goed zijn dat de ventilator/warmte-afzuiging achterop de unit kapot is.
Ook de instroomopeningen aan de voorzijde kunnen vol zitten.
Loshalen, goed na kijken, heel voorzichtig alles doorblazen met lucht.
En los testen of de ventilator nog werkt. Even laten draaien tot ie aanslaat.
MVG,
Kobus

TT Start 60 Europa, lifetime uptdates + flitsabbo.
Samsung S3 Neo, Sygic 14.5.5. Benelux, benenwagen.

Gebruikersavatar
VDS5
New Member
New Member
Berichten: 9
Lid geworden op: 23 Jan 2008 12:23

Re: Audio 50 APS valt uit/warmtemelding

Berichtdoor VDS5 » 16 Feb 2015 13:31

Hey Kobus,


hartelijk dank voor je reactie.
Ik ga dit komende dagen even proberen en uittesten.
Heel fijn en hartelijk dank voor je hulp en reactie!!


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Mercedes”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten