probleem Fiat navteq connect nav+

Gebruikersavatar
harry44
New Member
New Member
Berichten: 1
Lid geworden op: 09 Okt 2010 19:14

probleem Fiat navteq connect nav+

Berichtdoor harry44 » 10 Okt 2010 00:13

Hoi allemaal
Ik wist niet hoe ik m'n bericht moest veranderen heb hem op nieuw geplaatst met
een werkende link naar de foto.
Ik heb een Fiat ducato uit 2002 met fabrieksaf een navigatiesysteem
fiat connect nav+(radio,achtercamera,telefoon).
Van het een op het andere moment viel het beeld weg en kreeg een
lopend beeld met het fiat logo te zien(net als vroeger bij een tv).
Geen enkele knop reageert meer en uit zetten gaat ook moeilijk.
Heb de accu al een keer los gemaakt met het idee om hem te resetten
maar niks helpt.
Ik heb het vermoeden dat er ergens noch een kasje zit dat volgens mij
de computer is,ook om dat er een kabelboom met 4 kabels in het
dashboard verdwijnen buiten de stroom en speaker draden om.
wie weet hoe ik die computer kan resetten hieronder een link naar een foto van het navigatiesysteem.
http://nl.fotoalbum.eu/harry44/a539768




Gebruikersavatar
mightybright
New Member
New Member
Berichten: 2
Lid geworden op: 30 Okt 2010 10:03

Re: probleem Fiat navteq connect nav+

Berichtdoor mightybright » 30 Okt 2010 10:39

Hallo Harry, haal eerst even de connect los en check je aansluitingen achterop. De connect is verbonden met je cpu van de auto en heeft geen aparte computer! Ik denk dat je software niet meer in orde is, updates zijn verkrijgbaar bij de dealer als particulier. Ik hoop dat je de 4 cijferige code hebt want als je deze niet hebt stopt het systeem na 20 minuten. Kijk ook even op de site van de stiloclub, hier is al een hoop geschreven over de connect nav+ jij hebt dezelfde hoor er zit alleeen een ander frontje op maar de werking is gelijk. Succes Michel
Zoef zoef stilo


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Magneti-Marrelli”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten