Hulp gevraagd! Kia Rio

Alles met betrekking tot Kia navigatie
Gebruikersavatar
sstralen
Starting Member
Starting Member
Berichten: 13
Lid geworden op: 14 Apr 2004 11:46
Locatie: Provincie Utrecht

Hulp gevraagd! Kia Rio

Berichtdoor sstralen » 16 Apr 2004 22:39

Hallo,
Kan iemand mij misschien helpen met het achteruit signaal in mijn Kia Rio?
Ik wil namelijk morgen een MS-5000 inbouwen en heb alles al kunnen vinden.
Alleen zie ik het niet zo zitten om een kabel vanuit de kofferbak te moeten trekken.
Alvast bedankt voor de hulp.




Gebruikersavatar
JW
Senior Member
Berichten: 14088
Lid geworden op: 01 Sep 2003 21:19
Locatie: 030

Berichtdoor JW » 16 Apr 2004 23:48

Hallo,

Waar 'ie precies zit in jouw Kia weet ik ook niet, maar wat praktische tips kunnen wellicht helpen 'm te vinden.

-Kijk naar de draadkleur/codering van/op de draad naar de achteruitrijlamp(en).
-Probeer te ontdekken waar en hoe de draadbundel vanaf de achteruitrijlichten naar voren loopt, links of rechts, en langs de dorpel of bovenlangs?
-Kijk dan in de passagiers dan wel bestuurderszijde of je die draadbundel terug kunt vinden, en probeer de corresponderende draad te vinden.
-Met een voltmeter en een speld die je door de draadisolatie heenprikt kun je dan checken of het inderdaad de goede draad is.

In een aantal gevallen is het me zo gelukt een gezochte draad te vinden. Succes is niet verzekerd, maar wellicht lukt het.

Succes,
JW

Gebruikersavatar
sstralen
Starting Member
Starting Member
Berichten: 13
Lid geworden op: 14 Apr 2004 11:46
Locatie: Provincie Utrecht

Berichtdoor sstralen » 17 Apr 2004 08:43

Dank je wel voor je reactie.
Ik ga het gewoon proberen, zal wel lukken denk ik.

Gebruikersavatar
Neetmans
Starting Member
Starting Member
Berichten: 13
Lid geworden op: 21 Sep 2004 00:37

Berichtdoor Neetmans » 28 Sep 2004 16:56

Ik heb ook bij mijn Kia Rio navigatie ingebouwd.

Het was een grijs/zwarte draad.
Ik geloof dat ie in de witte stekker zat.

Het km-teller signaal is de donkergroen/rode draad in de zwarte stekker achter je km-teller.

En natuurlijk moet je ook even klem15 verbinden zodat ie bij het starten niet uitvalt.

Plaatsing van de GPS antenne was bij mij wel even zoeken, maar uiteindelijk kon ie prima op het dashboard. (ca. 10-15cm van de ruit vandaan)

Greets!
Corné

Gebruikersavatar
sstralen
Starting Member
Starting Member
Berichten: 13
Lid geworden op: 14 Apr 2004 11:46
Locatie: Provincie Utrecht

Berichtdoor sstralen » 28 Sep 2004 19:29

Bedankt voor de reactie.
Ik moet eerlijk toegeven dat ik al geuime tijd rondrij zonder achteruitrij signaal,
Maar ik kan niet zeggen dat mijn MS 5000 fouten maakt bij het navigeren.
Zolang het goed gaat laat ik het maar zo zitten.

Maar toch bedankt.

Saco.

Gebruikersavatar
Topsport
Senior Member
Berichten: 963
Lid geworden op: 02 Okt 2003 09:26
Locatie: Nederland

Berichtdoor Topsport » 28 Sep 2004 22:48

sstralen schreef:Bedankt voor de reactie.
Ik moet eerlijk toegeven dat ik al geuime tijd rondrij zonder achteruitrij signaal,
Maar ik kan niet zeggen dat mijn MS 5000 fouten maakt bij het navigeren.
Zolang het goed gaat laat ik het maar zo zitten.

Maar toch bedankt.

Saco.


Heb zelf drie jaar rondgereden zonder achteruitrijdraad en sinds een maand of drie heb ik hem maar eens aangesloten ( was maar 5 minuten werk omdat de computer in de kofferbak zit :wink: )
en ik merk het zeker dat ie nauwkeuriger is geworden, voorheen was elke meter die ik achteruit reed ( en wie doet dat niet :idea: )volgens de navigatiecomputer vooruit. hij hersteld zichzelf wel weer, maar voor de juiste werking van de navigatie is die aansluiting noodzakelijk ( die aansluiting zit er niet voor niets op, toch :lol: )

Topsport
VDO PC-5400/5500 , 2x MM-5000 , MI-2200 , RST-5400 , MT-5011 , CI-3000 , CIX-3000
Kenwood DDX-8027 , KCA-iP500 , Hirschmann CarTV , Parrot MK-6100


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Kia”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten