vraagje over de alpine klapscherm met iva-m700

Gebruikersavatar
323GTR
Starting Member
Starting Member
Berichten: 17
Lid geworden op: 14 Jun 2005 22:28
Locatie: vlaardingen

vraagje over de alpine klapscherm met iva-m700

Berichtdoor 323GTR » 27 Jun 2008 23:25

hallo mensen ik had een vraagje met betrekking tot me alpine radio met klapscherm en iva-m700 unit
me scherm valt zo nu en dan weg en me geluid ook of dan komt me beeld weer terug en me geluid niet
of het blijft doodstilin de auto :cry:

heb alles al gecontroleerd maar kan nergens een draadbreuk vinden o iets dergelijks

weten jullie misschien iets

bvd alex




Gebruikersavatar
Gerritje - In Memoriam †
Senior Member
Berichten: 13447
Lid geworden op: 03 Okt 2004 17:14
Locatie: NB

Berichtdoor Gerritje - In Memoriam † » 28 Jun 2008 07:33

Er vallen ook letters uit op je toetsenbord, heel vervelend als je iemand iets duidelijk wilt maken
Vragen & antwoorden mbt navigatie svp via het forum, niet per Privé-Bericht of E-Mail

Gebruikersavatar
323GTR
Starting Member
Starting Member
Berichten: 17
Lid geworden op: 14 Jun 2005 22:28
Locatie: vlaardingen

Berichtdoor 323GTR » 28 Jun 2008 19:47

ja kan kloppen me toetsenbord heb leren omgaan met katten :?
maar ik heb net me regelunit ff opengeschroefd en zag dat de pinne waar de stekker in gaat los zitten van de printplaat :? dus die ga ik even beetpakken en allen draden op de positie van de pin solderen dus de pin gaat plaats maken voor de draad


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Alpine”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten