M300P werkt niet meer na firmware update

Gebruikersavatar
johandep
New Member
New Member
Berichten: 3
Lid geworden op: 29 Apr 2011 07:23

M300P werkt niet meer na firmware update

Berichtdoor johandep » 29 Apr 2011 15:26

Ik heb mijn navigatiemodule zoals beschreven in de manual willen updaten.
Alles ging naar behoren. USB stick uitgenomen na het bereiken van de 100% update.
Het systeem (W502R)start vanzelf terug op(ok volgens de manual) maar dan blijft het navigatiescherm het Alpine logo weergeven en niets anders meer.
Reeds spanning langdurig weggenomen, opnieuw proberen updaten, niets helpt.
Af en toe na aanleggen v/h contact komt de boodschap dat de laatste keer het systeem niet kon opstarten en of ik wil opstarten met verlies van alle gegevens. Ook dat helpt niet.
Ik zit dus behoorlijk in de knoei en hoop dat iemand weet hoe dit op te lossen.
Tnx!
Johan




Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Re: M300P werkt niet meer na firmware update

Berichtdoor wmp » 29 Apr 2011 16:11

Probeer de navigatie nog eens te updaten/starten met die USB stick erin, misschien is er wat mis gegaan bij de eerste poging, zoals bijvoorbeeld een spanningsval of iets dergelijks.

Tevens pas de USB stick er uit nemen wanneer je zeker weet dat dit veilig kan.

Een klein vraagje tussendoor, je weet zeker dat de informatie op die USB 100% veilig is ? Is dat een van internet geplukt exemplaar of hoe gaat dat bij Alpine ?
Succes = vaker opstaan dan je valt

Gebruikersavatar
johandep
New Member
New Member
Berichten: 3
Lid geworden op: 29 Apr 2011 07:23

Re: M300P werkt niet meer na firmware update

Berichtdoor johandep » 29 Apr 2011 16:23

Ik heb de firmware reeds een vijftal keer opnieuw geïnstalleerd zonder succes.
De firmware is gedownload van de Alpine website.

Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Re: M300P werkt niet meer na firmware update

Berichtdoor wmp » 29 Apr 2011 18:18

Misschien is er bij het downloaden iets mis gegaan.
Is het bekend hoe groot het bestand precies moet zijn, en komt het gedownloade bestand daarmee overeen ?
Normalerwijze veranderen anti-virus programma's niets aan bestanden die niet geïnfecteerd zijn, maar voor de zekerheid, kijk er nog eens na, of indien mogelijk download het nogmaals van de Alpine website en vergelijk de twee bestanden met elkaar.
Dat zou moeten kunnen met het gratis (windows) programma winmerge .
Succes = vaker opstaan dan je valt

Gebruikersavatar
johandep
New Member
New Member
Berichten: 3
Lid geworden op: 29 Apr 2011 07:23

Re: M300P werkt niet meer na firmware update

Berichtdoor johandep » 17 Jul 2011 07:46

De nav module werd opgestuurd naar Alpine en de software werd terug ingeladen.
Alles werkt nu terug maar ik durf nooit nog een update doen!

Gebruikersavatar
wmp
Moderator
Moderator
Berichten: 2016
Lid geworden op: 01 Sep 2003 19:00

Re: M300P werkt niet meer na firmware update

Berichtdoor wmp » 17 Jul 2011 11:35

Mooi dat het opgelost is.
Updaten vind ik zelf ook altijd spannender dan mijn hart aankan. :pray:
Succes = vaker opstaan dan je valt


  • Vergelijkbare Onderwerpen
    Statistieken
    Laatste bericht

Terug naar “Alpine”

Wie is er online

Gebruikers op dit forum: Onbekende zoekrobot en 0 gasten